Forum: Old versions

For older version, like VirtualDJ 7.


NOTE: VirtualDJ 7 is not maintained anymore.
Topic: DENON Hardware Products (OLD) - Page: 2

This part of topic is old and might contain outdated or incorrect information

Hey all. I just upgraded to V6 on windows with a Denon Dn-s1200. Besides the pitch problem when the platter is spun back, I am also getting jittery sound, pitch gets stuck, and finally I lose the connection altogether. I then have to restart VDJ then disconnect the usb cable, reconnect and eventually it finds the 1200.

Reinstalled 5.2.1 and works flawlessly.

Posted Fri 12 Jun 09 @ 6:49 pm
[S3700]

Problems in XP (SP3): - While the first unit is playing you lose the platter control on the second one. if you switch from vinyl to bend mode and back it comes back for about 4 beats then drops out again. This is the only issue that I have noticed in XP, other than that the system is amazing and really responsive. Good work guys!

Problems with Vista (SP1 and SP2): - I can hardly ever get more than one deck to be recognised - When I rescan for new devices the "midi" icon on the 3700s flashes, but they don't come up at all. If it does get recognised, I can't pause/cue the song whilst it is playing - it will just go back to the cue point and continue playing. Often all of the buttons drop out while it is playing as well so I have absolutely no control. THEN VDJ freezes when i try to clear a song from the deck which means I can't do anything. I then have to restart my laptop to close VDJ because it won't even shut down through the Windows Task Manager.

It seems that Vista (as well as being cr@ppy in its' own right) is just an extremely buggy OS with VDJ 6 - I never had any problems with VDJ 5.4 and have actually had to revert back to the old version and use traditional MIDI mapping when I play in the club as it is reliable.

Posted Fri 12 Jun 09 @ 8:00 pm
[hd2500]

Using 6.01 on a full patched Vista laptop.

No platter action whatsoever. Everything else appears to work except the platter. Latest v5 release works just fine, but 6.01 - nada.

Posted Fri 12 Jun 09 @ 11:01 pm
Hey Chris,

Thanks for starting this thread.

You are already aware of the issue that I'm having with the Denon S1200's and my Vista PC not recognizing them the second time around.

Denon S1200 Mapper Not Working with VD6

As listed before, Decks are recognized by the mapper the first time around, but if I close VDJ and the decks. Restart the whole process, VDJ Mapper will not recognize the decks even though the PC and the Denon Driver does...

thanks for your help...

Posted Sat 13 Jun 09 @ 7:59 pm
DjCaliPRO InfinityMember since 2006
@ cstoll

any news on the 3700 problem...

thanks n advance

Posted Sat 13 Jun 09 @ 11:40 pm
mp3jrickPRO InfinityHonorary MemberMember since 2003
ianforest wrote :
What a surprise my message was deleted!
I doubt this message will stay online for much longer.



This thread was started to assist those with Denon working problems, not as a place to bitch and complain.
If you have specific Denon problems, then list them.
We are working hard to make all of these controllers work correctly, your comments do nothing to contribute positively to that goal.


Posted Mon 15 Jun 09 @ 5:15 am
JayMSYPRO InfinityMember since 2006

Posted Mon 15 Jun 09 @ 12:03 pm
I still just keep getting the sound from both decks out of one side of the unit (have to select mono separated in the sound card config)

Can you please tell me what the correct setting are to get it working in stereo or even from the digital out of the hd2500???

I am using a mac so please don't go on about iso drivers as my previous post. When I select 4 card output it just freezes and won't play.

Some one told me to create an aggregate midi (as i don't understand what this is either)

Thanks for your help guys

Spunky

Posted Tue 16 Jun 09 @ 4:09 pm
cstollPRO InfinityMember since 2004
dj spunky wrote :
... I am using a mac so please don't go on about iso drivers as my previous post. When I select 4 card output it just freezes and won't play.

Some one told me to create an aggregate midi (as i don't understand what this is either) ...

Spunky


If you are running the latest 10.5.7 OSX ... you need to roll back to 10.5.6 ... Apple screwed up the MIDI support in .7 ...they are working on a fix at this point ...



Glad to see no one has paid one bit of attention to the purpose of this thread .... :) ... carry on .... will just compile a list off line ... and get back to all when I can ...

Posted Tue 16 Jun 09 @ 4:40 pm
[5500]
cstoll wrote :
Glad to see no one has paid one bit of attention to the purpose of this thread .... :) ... carry on .... will just compile a list off line ... and get back to all when I can ...


;-)

Posted Tue 16 Jun 09 @ 5:10 pm
[S1200]

Denon S1200 Mapper Not Working with VD6

As listed before, Decks are recognized by the mapper the first time around, but if I close VDJ and the decks. Restart the whole process, VDJ Mapper will not recognize the decks even though the PC and the Denon Driver does...


Last Update on Issue
Posted Fri 05 Jun 09 @ 7:33 pm

Chris,

The first time, it worked. I did exactly as you said and it detected the Denons. Shut off VDJ and repeated the process, the decks weren't there but I hit Control S and they were there. Switch to ASIO and it was Great! One caveat, the sound was confused even if I switched or change the output cards. Right deck was only playing on the left hand side and vice versa...

But then, after I shut down and did all those steps again, the decks couldn't be found again... :( In single output, you can see the Denon listed under soundcards but under the mapper they are MIA even if I hit Control S.


Chris, per your instructions, here is my issue with the last update. Let me know if you have any ideas as I've put off some smaller gigs with VDJ until this issue is resolved.


Posted Wed 17 Jun 09 @ 9:58 am
[DNS 3700]

Cant use VDJ until this issue is resolved. :(

Posted Thu 18 Jun 09 @ 1:17 pm

Posted Sat 20 Jun 09 @ 12:58 am
DJJAMMPRO InfinityMember since 2005
HELLO ALL! Dj Jamm Here I am Curious About the denon dn3700 platter issue..For all those who have the 3700, does the platter not work on all computers or just some users-----> or is it just a vista issue or is it with windows xp only do they work with mac or not .. can anyone give me some advice on purchasing these units.. ..Will I feel like i just wasted anothe load of money or will i be thrilled --

Sincerely DJ JAMM

Posted Tue 23 Jun 09 @ 9:34 pm
DJJAMMPRO InfinityMember since 2005
SO I GUESS THE 3700s work flawlwssly with vdj6.01 since no one has reported any issues as of late ???????


CAN SOMONE PLEASE ANSWER MY PREVIOUS POST>>>>DJ JAMM

Posted Thu 02 Jul 09 @ 7:49 pm
Guess we gotta wait for the next update...now I'm lookin at other options.

Posted Thu 02 Jul 09 @ 8:29 pm
DjCaliPRO InfinityMember since 2006
DJJAMM wrote :
SO I GUESS THE 3700s work flawlwssly with vdj6.01 since no one has reported any issues as of late ???????


CAN SOMONE PLEASE ANSWER MY PREVIOUS POST>>>>DJ JAMM


LOL!!! i guess huh... im still having issues as per all 3700 post...
i dont even use them with VDJ to many problems, the time code sucks... as for the midi it was the shit with one 3700 but with two (LOL!!!)
yeah right!! so i just use them with external HD's for know (waiting for a update) so we will see...

P.S. by the way VDJ rocks just venting a little (keep up the good work VDJ team)

Posted Thu 02 Jul 09 @ 9:01 pm
[HC4500]
I upgraded to version 6.
I used the 'default' mapper in 5 that was just fine for me.
I would like to see the same functionality on by default like it was in version 5 when I upgrade to version 6.
Now I have to relearn my controller, or reprogram it.
What can you do about bringing back the 'default' version 5 mapper functionality to version 6?
Also output 1&2 - 3&4 are swapped now. The GUI says the opposite.
I noticed that my left deck was on my right deck's fader on my x-900 etc..

Thanks in advance..

Stefaan

Posted Fri 03 Jul 09 @ 10:14 am
I'm just waiting also, the controllers are great! I just loaded up VDJ 5.2.1 on my XP (from my experience, it does not work good on Vista) laptop and it works great with one DN-HS5500. I guess the other one will collect dust till the Denon bug is fixed on VDJ 6.
I was going to try coding my own mapper but I cant seem to find the definitions file, only the mapper file and from what I have been reading you need both a definition and a mapper file.

Posted Fri 03 Jul 09 @ 10:20 am
mp3jrickPRO InfinityHonorary MemberMember since 2003
Stefaanv wrote :
[HC4500]
I upgraded to version 6.
I used the 'default' mapper in 5 that was just fine for me.
I would like to see the same functionality on by default like it was in version 5 when I upgrade to version 6.
Now I have to relearn my controller, or reprogram it.
What can you do about bringing back the 'default' version 5 mapper functionality to version 6?
Also output 1&2 - 3&4 are swapped now. The GUI says the opposite.
I noticed that my left deck was on my right deck's fader on my x-900 etc..

Thanks in advance..

Stefaan



Not sure if you were using the "real" default or the Boggis mapper.
Personally the default one didn't suit me, the Boggis mapper was very complexed and more than I really needed except to reassign the three effects buttons to hot cues, left it alone.
Now in the past, the default mappers were just that and you were stuck with what ever it had to offer some more, some less.
With V6, default mappers are "starting points" to change any way you want.
If you want changes, go for it.
And to make it even more easy, The Get Element from skin feature takes all the trial and error out of assignments.
At times it may take a little work to find the right text command, but we're all learning that at the same time as mapper builds are done.
As these are updated, the softwere will be in the DL center.
It won't be a different version number so you don't make that assumption.

Older mappers will not work and have to be built by the user and some problems have been encountered making things identical to v5.

So there's some good and a couple of issues that will be figured out and fixed.

Myself, losing the random video transition feature of the 4500 Boggis mapper is missed.
I don't like having to run a plug in for this purpose, but thats the way it is for now.

Denon specific problems have been compiled and submitted for proper attention.

Again, anytime you guys want to roll back in the meanwhile, just hit us up in support.


We have many users who want to participate in testing.
Putting the builds in the users hands as long as its safe, is the fastest way to test, fix and release.
The more input the better, as the software and features grow, its a lot of gound to cover naturally.

As I said in the thread in the PC Support forum, its gonna be a whole lot better than it was, but time is the element.

Tx
r

Posted Fri 03 Jul 09 @ 10:37 am
58%