Forum: German Forum

Das Forum für alle deutschsprachigen Benutzer und DJs!

Bitte beachtet unsere Foren Regeln! Wissenswertes für Einsteiger und Profis findet ihr hier, im deutschsprachigen Wiki! Hier findet Ihr die häufigsten Themen und Hardware Stammtische direkt verlinkt. Bei technischen Problemen, steht Euch auch der deutschsprachige Support für VirtualDJ zur Verfügung !
Informationen zu Version 8 (Build History) (Ältere Build DL) (Version 8 - Video Tutorials) (Handbuch v8) (V8 Video Showcases)
No license User dürfen keine E Mail, Skype, Msn oder sonstige Adressen veröffentlichen.
Topic: AMERICAN AUDIO STAMMTISCH (Setup, Lösungen, Fixes, Probleme, etc.) - Page: 1
RobRoyPRO InfinitySenior staffMember since 2012
Hallo zusammen,

dieses Topic soll Informationen, Tipps, Tricks, Fragen und Problemlösungen rund um Produkte von American Audio vereinen und zusammenführen.
Es gibt zwar ab und zu sehr interessante Threads diesbezüglich, diese sind aber teilweise sehr weitläufig im Forum verstreut.
Fragen zu Controller wie die VMS 2/ 4/ 4.1 Serie oder Mixer u.ä. Produkten oder News von AA könnt Ihr hier stellen, diskutieren und gemeinsam nach Lösungen suchen.
Ich würde mich freuen, wenn Ihr davon regen Gebrauch machen würdet....;-)

greetz
rob

Posted Sat 20 Jul 13 @ 3:10 pm
RobRoyPRO InfinitySenior staffMember since 2012

Posted Sat 20 Jul 13 @ 3:36 pm
RobRoyPRO InfinitySenior staffMember since 2012

Posted Sat 20 Jul 13 @ 3:41 pm
Hallo Leute!

Ich hab folgendes Problem mit meiner AA VMS4.1:

Seitdem ich mein neues MacBook Pro(2,4 GhZ i7, 8 GB 1600 MHz, 256 GB SSD) habe kann ich keine vernünftigen Aufnahmen mit Virtual DJ machen!
Wenn ich mixe hört man live nichts, aber sobald ich die Aufnahme abspiele hört man durchgehend ein starkes Kratzen und die Musik nur leise im Hintergrund...
Jetzt habe ich folgendes probiert: ich habe einen USB HUB 2.0 zwischen VMS4.1 und Mac angeschlossen. Dies bewirkt dass die Aufnahme zum größten Teil störungsfrei ist und nur zweitweise (ca. alle 10 Min) ohne erkennbaren Anlass kurzeitig dieses starke Kratzen/Verzerren auftritt.
Hängt man einen USB HUB 3.0 dazwischen ist die Störung wieder dauerhaft!

Auch die Aufnahme mit Audacity o. ä. Programmen weißt die gleichen Störungen auf!

Habe auch schon den Support von AA angeschrieben bez. einer MAC FW für die VMS4.1, jedoch bislang keine Antwort erhalten...

Kann mir jemand helfen?

Im voraus schonmal vielen Dank!

Gruß Daniel

Posted Sun 21 Jul 13 @ 2:35 pm
RobRoyPRO InfinitySenior staffMember since 2012
Generell ist ein USB 3 Hub eher ungeeignet, für die meisten Controller, deshalb ist USB 2 schon richtig.
Wie sind denn deine Einstellungen in der Soundconfig ?

Posted Sun 21 Jul 13 @ 6:20 pm
PachNPRO InfinityMember since 2009
Wie nimmst du denn auf?
Mit der VDJ internen Funktion oder gehst du mit einem Kabel wieder zurück in den Mac?

Posted Mon 22 Jul 13 @ 4:04 am
So, habe das Problem gelöst! Habe ein FW Update von AA für die VMS4.1 bekommen, es installiert und siehe da:

Kein Kratzen mehr bei den Aufnahmen...

Trotzdem vielen Dank für die Mühe!

Gruß

Posted Mon 22 Jul 13 @ 7:51 am
Bevor wieder jeder fragt:
Grade für MAC-User hat American Audio spezielle Firmwares, die meisten sind MAC-only! Also läuft eine VMS mit der Firmware dann erstmal nicht mehr mit Windows.

Offiziell immer noch:
VMS 4: Firmware 3.11 (Downloadbar)
VMS 4.1: Firmware wie ausgeliefert
VMS 2: Firmware wie ausgeliefert

Bei ganz speziellen Problemen kann es sein, das der AA-Support auch Windows-Usern eine spezielle Firmware anbietet. Das ist dann aber Einzelfallbezogen und nur für den User!

Posted Mon 22 Jul 13 @ 10:38 am
RobRoyPRO InfinitySenior staffMember since 2012
Hier noch eine interessanter Vergleich zwischen der "alten" VMS 4 und der aktuellen VMS 4.1

VMS 4 vs. VMS 4.1

Hier das Vergleichsvideo


Posted Mon 22 Jul 13 @ 2:39 pm
Von mir auch noch ein "Nachschlag" :-)

Downloads usw. für die aktuellen VMS-Geräte (Manuals in versch. Sprachen, Treiber (auch MAC), VDJ-LE-Software)

VMS 4.1: http://vms4.adjfocus.com/downloads/downloads/vms-41.html
VMS2: http://vms2.adjfocus.com/downloads/downloads/vms-2.html

Und, falls sich wer "vergriffen" hat :-)
VMS 4.1 Traktor: http://vms4.traktor.adjfocus.com/downloads/downloads/vms-41-traktor.html (Ohne VDJ-LE-Software!)

Dann noch die MXR (Midifähigen) Mixer:

10MXR: http://10mxr.adjfocus.com/downloads/downloads/10mxr.html
14MXR: http://14mxr.adjfocus.com/downloads/downloads/14mxr.html
19MXR: http://14mxr.adjfocus.com/downloads/downloads/14mxr.html

Ab 3. Quartal 2013 der neue Kleine Midi-Controller:
ELMC1: http://elmc1.adjfocus.com/downloads/downloads/elmc1.html
(Nur Midi-Controller OHNE Soundkarte, klein, handlich, 1 kg, kommt mit VDJ-LE)

Auf den Seiten findet Ihr auch Bilder, Videos, Features, Link zum Support und einiges mehr!

Zum Schluß noch der Link zum deutschsprachigen American Audio Forum für alle Produkte:

http://forums.americandj.com/eve/forums/a/frm/f/864104996
(Moderiert von DJane Freshfluke, ich schalte mich nur ein wenn´s um VDJ geht)

Weil es oben bei mir noch fehlt, der Link zur aktuellsten Firmware 3.11 der alten VMS4 (NICHT 4.1 und 2!!!):
http://www.adjaudio.com/pdffiles/vms4-firmware311.zip

Posted Mon 22 Jul 13 @ 5:25 pm
RobRoyPRO InfinitySenior staffMember since 2012
Sehr gut Franky !!

Diese Links hatten noch gefehlt, können ggf. sehr hilfreich sein, und sind nicht ganz so leicht zu finden ....

1+...!!

Posted Tue 23 Jul 13 @ 12:29 am
DJFrankyP wrote :
Und, falls sich wer "vergriffen" hat :-)
VMS 4.1 Traktor: http://vms4.traktor.adjfocus.com/downloads/downloads/vms-41-traktor.html (Ohne VDJ-LE-Software!)


Sollte sich wer "vergriffen" haben und die Pro Full Version denoch mit einem kleinen Rabatt wollen, so soll er ich doch bitte bei uns im DEUTSCHEN Support melden ;-)
Evtl. finden wir ja eine Lösung :-P


Posted Tue 23 Jul 13 @ 3:08 am
PachNPRO InfinityMember since 2009
Falls mal ein Teil kaputt oder verschlissen sein sollte, lohnt es sich vielleicht mal hier rein zu schauen.

Offizieller Ersatzteile Shop:

http://parts.americandj.com/

Posted Tue 23 Jul 13 @ 3:09 am
hallo liebe gemeinde

ich habe mir vor ein paar tagen die vms 4.1 gekauft
und nach ein paar stunden bemerkt das die musik weg wahr und ich einen dauerhaften pipton auf meinen boxen hatte
nun meine frage liegt das an den asio traibern von der mitgelieferten le version oder hab ich was falsch eingestellt
über schnelle hilfe und andwort bin ich echt dankbar schon mal ein dickes danke im vorraus

Posted Sat 27 Jul 13 @ 6:21 am
RobRoyPRO InfinitySenior staffMember since 2012
wo hast du was an der vms angeschlossen. ein wenig zusatzinfo wäre hilfreich.

Posted Sat 27 Jul 13 @ 11:54 am
erst mal danke für deine antwort
habe die vms ganz normal über meinen usb am leptop angeschlossen und die asio traiber von der mitgelieferten vdj cd installiert
ich denke das es mit den asio traiber zusammenhängt

Posted Sat 27 Jul 13 @ 12:46 pm
RobRoyPRO InfinitySenior staffMember since 2012
wie hast du deine Boxen an der VMS angeschlossen, und was für welche verwendest du ?

Posted Sat 27 Jul 13 @ 2:54 pm
Habe ne stereoanlage von techniks dran diese ist über chinch mit der vms verbunden

Posted Sun 28 Jul 13 @ 1:42 am
RobRoyPRO InfinitySenior staffMember since 2012
Welche Version von VDJ nutzt du ?

Posted Sun 28 Jul 13 @ 4:09 am
Page : [>] [>>]
3%