Forum: German Forum

Das Forum für alle deutschsprachigen Benutzer und DJs!

Bitte beachtet unsere Foren Regeln! Wissenswertes für Einsteiger und Profis findet ihr hier, im deutschsprachigen Wiki! Hier findet Ihr die häufigsten Themen und Hardware Stammtische direkt verlinkt. Bei technischen Problemen, steht Euch auch der deutschsprachige Support für VirtualDJ zur Verfügung !
Informationen zu Version 8 (Build History) (Ältere Build DL) (Version 8 - Video Tutorials) (Handbuch v8) (V8 Video Showcases)
No license User dürfen keine E Mail, Skype, Msn oder sonstige Adressen veröffentlichen.
Topic: American Audio VMS4.1: Vorstellung mit Bildern usw. - Page: 1

This part of topic is old and might contain outdated or incorrect information

Heute bekam ich zum testen usw. meine VMS4.1, also das Nachfolgemodell der recht erfolgreichen VMS4 von American Audio.

Sie unterscheidet sich nicht nur im Aussehen (Oberflächenskin) von der VMS4, vor allem im inneren hat sich einiges getan:

- 4x Midilog™ Kanäle (kompatibel mit jeder "MIDI-Lernsoftware" oder analogen Eingängen - wie etwa CD-Player, Plattenspieler, etc.)
- integriertes DSP D-Core: Audio Engine in Studioqualität + Pro-Stage-Mikrofonschaltung
- 2x Mikrofon mit Steuerung von Eingangspegel, Höhen, Mitten & Bass
- Crossfader-Kurvenanpassung
- 3-poliger XLR-Anschluss für symmetrische Signalübertragung
- zuweisbare Berührungssensoren
- integriertes Mouse-Pad
- integrierte 4-In/4-Out-Soundkarte
- inkl. Software Virtual DJ LE

- auswechselbarer Crossfader, der mit „Innofader“ kompatibel ist (separat erhältlich)

Das meiste ist bekannt, neu ist das fett hervorgehobene. Zusätzlich sollen die Touchstripes verbessert sein, ebenso Mousepadbereich.

Zum testen kam ich (noch) nicht, hier erstmal das auspacken:











Und hier das gute Stück nochmal in meinem speziellem Magma Case für die VMS4.



Die beiliegende CD habe ich auch inspiziert:



Man sieht den aktuellsten VMS-Treiber Ver. 1.20, der sowohl für VMS2, VMS4 und auch VMS4.1 für alle Windowsversionen (auch 32/64 bit) in der gefixten Version ist (VMS2 lag gleiche Version, aber fehlerhaft, bei).
Warum Virtual DJ LE zweimal drauf ist, hat sich mir noch nicht erschlossen...

Das beiliegende Handbuch ist in der Druckfassung in englisch. Die deutsche Version ist noch in Arbeit, wie ich grade eben von der Übersetzerin erfuhr^^. Das gibts dann wahrscheinlich auch nicht beiliegend, schätze ich mal, sondern downloadbar als *.pdf

Offizielle Infos und Downloads: http://www.americandj.eu/de/vms4-1.html

Ich habe die LE-Version nicht installiert da sich auf meinem Laptop ja die Full-Pro von VDJ befindet. Leider ist die VMS4.1 darin noch nicht nativ gemappt und VDJ erkennt sie nicht "einfach" als VMS4 an. Bedeutet, ich muss mich wohl oder überl an´s mappen machen, aber sicher nicht mehr heute :-)

Beim einschalten leuchten in der LED-bar links 5 und rechts 11 LEDs. Der AA-Politik folgend müsste das also "Firmware 5.11" bedeuten.

Es blieb also zunächst beim testen des Mikrofons: Ohne Einsatz eines Impendance-Reducers, den man für die VMS4 ja kostenlos von AA bekommt, klingt das Mikro gut und ich konnte keinerlei Verzerren des Tons feststellen :-)

Erwähnenswert ist evtl. noch das Netzteil:
Lag der VMS4 noch ein Netzteil mit 5 V Output bei, hat das Netztteil der VMS4.1 genauso wie das der VMS2 nun 5,9 V Output. Die übrigen Outputwerte blieben gleich.

Sofern es mir nicht zu spät wird, werde ich wohl gleich noch die neue VDJ-LE auf meinem Desktop-PC installieren um die VMS4.1 damit zu einigen Tönen zu bewegen :-)

More to come...

Posted Mon 09 Jan 12 @ 4:52 pm
Hallo DJFrankyP!
Lese immer sehr gerne deine Berichte (AA VMS 4,VMS 2 und jetzt zur VMS 4.1)
Freue mich auch schon auf die weiteren News/Test zur VMS 4.1 von Dir

mfg,vlnjacki

PS.
Eine VMS 4.1 werde ich mir vorerst nicht kaufen,
habe ja gerade erst die VMS 2 und mit der bin ich vollauf zufrieden.
Die reicht mir vollkommen aus.

Posted Mon 09 Jan 12 @ 5:43 pm
Und gibt es schon einneues VMS Icon im Avtar?

Posted Mon 09 Jan 12 @ 6:13 pm
Kann ich gar nicht sagen, denke nicht, denn lt. http://de.virtualdj.com/products/hardware.html steht da noch "Coming Soon". Ich habe den Code der LE noch nicht registriert.

Aber nun weiss ich, warum 2 x VDJ LE 7.0.5 auf der beiliegenden CD ist: Logischerweise einmal ´ne 2-Deck-LE und einmal ´ne 4-Deck LE. Die 4-Deck-Variante habe ich mal installiert, schon aus Neugierde, wie sie aussieht:



Nachdem ich damit ein wenig "herumspielte" kann ich sagen: Toller Klang, heftig "Druck".

Die LE tut was sie soll und funktioniert prächtig. Crossfader funktioniert bei MP3-Betrieb nicht, wie gehabt. Aber was mir negativ auffiel: Rechts konte ich das Jogwheel zum scratchen usw. nutzen, es reagierte auch mit "Stop" wenn ich die Hand drauflegte. Links passierte gar nichts dergleichen.

Zudem, sowohl an Laptop als auch an Desktop-PC:
Der Treiber hängt sich beim Konsole ausschalten auf, geht nicht aus der Systemsteuerung und der Rechner fährt nicht runter wenn man neustarten will. Beendet man aber erst VDJ LE, wartet dann eine Weile und macht dann erst die Konsole aus, funktioniert es. Das sollte eigentlich mit der Treiberversion 1.20"Input fix" behoben sein. Ich spreche morgen mit dem Support und hoffe, das da nicht eine falsche Version auf der CD gelandet ist. Diese Krankheit hatte nämlich auch die alte Version des 1.20, welche der VMS2 beilag.

Hier nun noch fix meine ASIO-Einstellungen bei Betrieb mit VDJ-LE-4-Decks:



Dem aufmerksamen Beobachter fällt auf, das bei "Device" die erste Ziffer nach der Typbezeichnung eine "0" ist. Die erste Ziffer sollte den EQ-Mode anzeigen (Post/Pre) und kann demnach mit Sicherheit keine "0" sein. Auch das hinterfrage ich. Ich tippe, das insgesamt sowohl ein Treiberupdate als auch ein Firmwarupdate kommen müssen, perfekt ist sie noch nicht. Aber ich kann damit umgehen, sehr gut sogar (weil ich es will^^).

Nun muss ich "nur noch" bis zum WE ein Mapping erstellen und hoffe, ich krieg das Teil in "Device" und "Mapper" :-)

Posted Mon 09 Jan 12 @ 7:02 pm
Ähm...war das 0 und 1? Echt? Ich müsste glatt bei der alten nachschauen. Ich ging von 1 und 3 oder so aus.... mea culpa falls ich falsch lag^^

Ändert aber nix an den Abstürzen des Treibers bei PC und auch des Lappi nach ausschalten der VMS4.1. Rechner hängt sich beim runterfahren dann sogar auf weil der Treiber nicht aus der Systemsteuerung verschwindet.

Posted Tue 10 Jan 12 @ 4:15 am
PachNPRO InfinityMember since 2009
Bin mir fast 100% sicher ;)

Posted Tue 10 Jan 12 @ 4:17 am
TrakidPRO InfinityMember since 2010
Hallo Franky, hab meine VMS4.1 gerade bekommen... hab die alte VMS4 vor ner weile schon abgeklemmt und verkauft, und hab jetzt die 4.1 dranngehängt.
Sie wurde sofort vom Asio treiber(aktueller 1.20 64bit) erkannt und auch in VirtualDJ wurde sie sofort erkannt, ich konnte sofort loslegen wie vorher mit der VMS4.
Hatte keinerlei Probleme zwecks erkennung. Alle einstellungen und mein Mapping das ich vorher hatte passen auch auf die 4.1 ohne Problem. Das beste ist aber der Druck und der Klang der da rauskommt... Ist wirklich ein unterschied wie Tag und Nacht. Ich würde sagen 4x mehr Druck als die alte VMS4. Auch ich hab gleich mein Micro getestet und kann sagen kein übersteuern oder sonstige Probleme mehr.
Was mir auch aufgefallen ist, die Drehregler sehen erstmal gleich aus wurden aber auch bessere verbaut, da jetzt die EQ's richtig funktionieren bis zum Anschlag und nicht wie bei der 4er, bei den ersten 20% schon volle wirkung hatten.
Das einzige was im Moment noch ein bissel stört das die Pitch und Linefader etwas schwer gehen aber ich denke mal das die sich noch einlaufen... Das Problem mit dem Absturz des treibers bei Abschaltung des Gerätes bevor man VirtualDj beendet kann ich bestätigen ist bei mir auch so.
Ich wollte die 4.1 erst mal nur testen aber die behalte ich auf jedenfall. Bin total begeistert...


Gruß Trakid

P.S. Es waren 0 und 1...

Posted Tue 10 Jan 12 @ 4:31 am
Hast Du VDJ neu instaliert oder so? Bei mir erkennt die Pro definitiv nicht selbst die 4.1
Bin aber sicher, die aktuellste Version am laufen zu haben...
Notfalls installiere ich heute Abend auch neu und hoffe, das sie dann auch erkannt wird.

Posted Tue 10 Jan 12 @ 4:37 am
TrakidPRO InfinityMember since 2010
Nein ich habe rein garnichts geändert.. alte weg neue dran fertig und läuft...
Wenn ich sie wieder einschalte fängt sich der treiber wieder.

Posted Tue 10 Jan 12 @ 4:39 am
Warum bei mir nicht...?
Hm, kann ich leider erst am Abend weiter verfolgen.

bei mir fängt sich auch der Treiber nicht wieder, weder am desktop-PC noch am Laptop (beide Win 7 64bit).
Der beiliegende Treiber ist aber für beides, 32 und 64 bit. Den 1.20 gibt es nicht in 2 versch. Varianten.

Posted Tue 10 Jan 12 @ 4:41 am
PachNPRO InfinityMember since 2009
Trakid wrote :
Was mir auch aufgefallen ist, die Drehregler sehen erstmal gleich aus wurden aber auch bessere verbaut, da jetzt die EQ's richtig funktionieren bis zum Anschlag und nicht wie bei der 4er, bei den ersten 20% schon volle wirkung hatten.




Ah, sehr schön.
Auf das habe ich auch gehofft.

Posted Tue 10 Jan 12 @ 4:45 am
TrakidPRO InfinityMember since 2010

Posted Tue 10 Jan 12 @ 4:48 am
Sehr mysteriös^^

Posted Tue 10 Jan 12 @ 5:05 am
TrakidPRO InfinityMember since 2010
So hab gerade zwecks Gerät abschalten nochmal rumprobiert. der treiber hängt sich definitiv auf. Bei erneutem einschalten des Geräts fängt sich Windows wieder aber der treiber leider nicht mehr und kann auch nicht via Task Manager abgeschaltet werden. Beim Herunterfahren von Windows bleibt der Rechner hängen wie vorher von Franky schon geschrieben.

Da muß AA definitv nachbessern...

Franky hattest Du heute schon kontakt mit dem Support?

Posted Tue 10 Jan 12 @ 5:07 am
Habe angeschrieben, warte auf Antwort. Da ich selber grade arbeite, kann ich schlecht nach Holland telen^^

Posted Tue 10 Jan 12 @ 5:14 am
TrakidPRO InfinityMember since 2010
Alles klar, bin mal gespannt was die sagen.
Kannst Du mir den Skin von der Le mal schicken? Will nicht extra jetzt die Le installieren.

Posted Tue 10 Jan 12 @ 5:17 am
Mooooooooooment mal...

www.americandj.eu
Bei Vms4, VMS4.1, VMS Traktor und VMS2: Es gibt "nur" Treiber 1.20 der für Windows 32/64 bit gleichzeitig ist.

www.vms4.eu:
Genauso!

Wo hast Du einen Treiber für 64bit her mit Endung 1.2-1.zip? Das sieht nach nem 1.21 Treiber aus, auf der CD ist ebenfalls ein 1.20input-fix-treiber. Ist der irgendwo auf ner US-Seite? Weil ich bekomm immer nur das, was die Europäer basteln :-)

Sag mal deine genaue Versionsnummer des Treibers wenn du das ASIO-Treiberfenster öffnest.

Wegen Skin frag bitte heute Abend nochmal.

Posted Tue 10 Jan 12 @ 5:32 am
Hallo!
Also ich habe gerade mal den Treiber ADJ Asio 1.2.1 installiert ist der selbe wie der ADJ Asio 1.20 input fix
steht auch schon so im Rar.File drin.
Also kein neuer Treiber.

mfg,vlnjacki

Posted Tue 10 Jan 12 @ 5:46 am
Alles klar, danke für Info. Konnte es hier ja leider nicht selbst nachsehen.

Posted Tue 10 Jan 12 @ 6:03 am
Next question to Trakid:

Bei mir war unter Verwendung der LE gestern das linke Jogwheel nicht touch-sensitive. Ich konnte drauf rumpatschen oder so wie blöd, da passierte gar nichts. Das rechte hingegen reagiert sofort. Wie ist das bei Dir

Posted Tue 10 Jan 12 @ 6:06 am
Page : [>] [>>]
3%