Forum: Old versions

Use this forum if you are still using an old version like VirtualDJ 7.


NOTE: VirtualDJ 7 is not maintained anymore.
Topic: AMERICAN AUDIO Hardware Products (Setup, Solutions, Fixes, Issues, etc.)
RobRoyPRO InfinitySenior staffMember since 2012
This might be a useful topic for all users having issues, questions, news or tips about their aa hardware. so let´s start....if we´re lucky maybe this topic get also a little star like pioneer, denon and friends...;-)

ps:
to the teamers and moderators:
please feel free to moderate or delete this thread if you think it makes no sense to have this topic


greetz
rob

Posted Fri 19 Jul 13 @ 10:34 am
RobRoyPRO InfinitySenior staffMember since 2012

Posted Fri 19 Jul 13 @ 10:59 am

Posted Fri 19 Jul 13 @ 11:08 am
RobRoyPRO InfinitySenior staffMember since 2012
@groovindj
thx 4 supporting this thread...;-)

Posted Fri 19 Jul 13 @ 1:54 pm
RobRoyPRO InfinitySenior staffMember since 2012

Posted Fri 19 Jul 13 @ 1:59 pm

Posted Sun 21 Jul 13 @ 6:53 am
To the Teamers and Moderators

Do you guys have a link on setting up an American Audio 14 mxr with timecodes? with mappings for ques and sync buttons?

thank you in advance

Posted Wed 07 May 14 @ 6:21 am
Take a look at this video from YouTube. This should answer your questions.


Posted Wed 07 May 14 @ 6:47 am
djtouchdan wrote :
Take a look at this video from YouTube. This should answer your questions.


Cheers for the link brother setting up is not the problem i have... i can't use the ques for some reason? i press the que at the begining of the track and have a 2nd que point down further but as the track plays pass the que points it won't go back to that que point after i press it? just wondering if any of the Teamers or Mods have any ideas or a custom mapping for the 14 mxr

Posted Thu 08 May 14 @ 5:30 am
JaxTheDJPRO SubscriberMember since 2014
I've had a VMS 4.1 for a year and use it with VDJ Pro. Has always been a good combo for me.
My issue started yesterday, when my laptop seemed to be crazy, the mouse was jumping all over the place and the pitch bars on VDJ were jumping as well.
I restarted my laptop and turned my controller off. When the laptop came back on it seemed fine, but as soon as I turned the controller back on it started again.
I'm not sure what it is, I tried plugging everything into a different outlet thinking maybe there was electrical feed back, no dice.
I tried a different USB cable thinking there wasn't a good connection. No dice.
I moved the entire setup to a different location and reset up from start to finish, still causes my laptop to go all wonky when I plug it in.
So, to sum up... tried different power sources, different USB cables and different USB ports on my laptop.
When controller is off and connected via USB to laptop -ok. But when I turn the controller on - laptop mouse starts jumping and so do functions on VDJ that should be controlled by the VMS 4.1
Any ideas?

Posted Sat 06 Dec 14 @ 7:16 pm
Hi all, I could need some help gettin my brand new VMS4.1 to work like I want it.
pc win 8.1, latest beta(although I can kick it back if need be), fruit skin.
1. how to get the crossfader controlled by vdj? AM sounds terrible on the crossover
2. can I assign one of the mics to a deck?
3. what can I do with the touchstrips, they don't seem to work at all?
and I'm not so used to mappin stuff, so please excuse me in advance!
thx
ray


Posted Fri 20 Mar 15 @ 5:12 am
djdadPRO InfinityDevelopment ManagerMember since 2005
1. Crossfader behavior is determined by the hardware. VirtualDJ only "projects" crossfader's movements on screen (not controlling or affecting the behavior of the hardware crossfader)
2. No, you cant. Mics are hardware, cant be assigned or controlled by VirtualDJ or any other software.
3. Probably you have chosen the "Alternative Browser" default mapping. Please consult the manual of ver8 for the VMS4/4.1 http://www.virtualdj.com/documents/American%20Audio%20VMS4%20-%20VirtualDJ%208%20Operation%20Guide.pdf

Posted Fri 20 Mar 15 @ 6:56 am
PachNPRO InfinityMember since 2009
Isn't it possible to assign the crossfader to "off", and remap the crossfader to "crossfader" in the mapping?
Wouldn't this override the fake_mixer part of the mapping?

Posted Fri 20 Mar 15 @ 7:41 am
Thx DjDad. but ...
1.this means that I can't use the vms with Automix, not cool.
3. ok checked that bit now.
@Pach
I'll try that out now, you mean on the controller CF A+B to off?
edit
@ Pach
no that's not working for me.
but I find it hard to believe that I won't be able to get Automix working properly on this thing, I only bought it 'cos I thought it would work with VDJ

Posted Fri 20 Mar 15 @ 8:19 am
PachNPRO InfinityMember since 2009
Why do you even need to use the crossfader in Automix mode?
Are you using dualdeck mode?

I only used the VMS4.1 with version7 and never with v8. Sold it a couple of months ago.
Maybe try version 7 and if it's working different, open up a bug report.

Posted Fri 20 Mar 15 @ 9:12 am
yes dual deck mode,
I'll try installin from the disk, with 7
thx

Posted Fri 20 Mar 15 @ 9:29 am
LOL, got it AM only ones in single deck mode, sorry guys.

Posted Fri 20 Mar 15 @ 10:58 am
Hi im having issues with setting up my turntables. I have vdj8 pro, american audio vms2, and 2 gemini turntables (belt driven). I downloaded asio driver 1.2 and installed it. The first time my right deck played normal but slow and left one was backwards on the screen. I got an error of "the signal is not stereo". .. i have rechecked wires, techecked configurations, re-downloaded the driver etc. But dont know what else to check. My screens in timecode dont look like any screen shots ive seen from other help areas... there is a weird double arrow at the bottom and i get waves but no circles in the boxes when trying to calibrate. The TT spins slowly... can anyone help??? Thanks in advance for any help!

Posted Wed 24 Aug 16 @ 4:00 am