VDJPedia



 I get an error message about invalid XML when I try to use a plugin in VirtualDJ

Q. I get an error message about invalid XML when I try to use a plugin in VirtualDJ


This means that the saved settings for the plugin are corrupted.

You will need to delete the corrupted settings file.

If you're not sure which one it is, click on the EFFECTS in VirtualDJ, then click on each effect in the list in turn to find out which one generates this error.

With VirtualDJ closed, browse to My Documents\VirtualDJ\Plugins\SoundEffect (Or VideoEffect / VideoTransition as appropriate) and then delete the plugin's .ini or .xml file (Make sure that you don't delete the plugin's .dll file.)

On Mac, browse to /users/YOURNAME/Documents/VirtualDJ/Plugins or /users/YOURNAME/Library/VirtualDJ/Plugins for new installations of VirtualDJ v7.0.3 or above. If you can't find the Library folder, please see: Reveal hidden Library folder.

If you still get the problem after doing this, then the effect itself may have a bug or is an out-of-date version designed for an older version of VirtualDJ and is no-longer compatible with the latest versions of the software. To resolve, please delete the effect's plugin file (.dll on PC or .bundle on Mac) from the above plugin folder.




FAQ Knowledge Database Wiki HOME