Forum: VirtualDJ Skins

About skins, skin development and communicate with other skin developers.
Topic: "Invalid skin file (error line 0 in the xml)" - Page: 4

This part of topic is old and might contain outdated or incorrect information

djdadPRO InfinityDevelopment ManagerMember since 2005

1. Empty the Folder MyDocuments\VirtualDJ\Skins
2. Run regedit, search for Folder VirtualDJ and delete the entire Folder (usually located in HKEY_CURRENT_USER\Software)
3. Install your VirtualDJ DJC Edition.

Posted Fri 06 May 11 @ 8:37 pm
hey djdraco1,
I have the answer for your problem download your version aigain and then it's work i had the same problem.

Posted Fri 20 May 11 @ 7:03 am
I just purchased a hercules mk4 dj console today and it came with VDJ LE. I followed all of the instructions for installation, i got the driver for the console in and virtual dj in. But when i go to start VDJ a message pops up. "Invalid Skin File (error line %i in the xml)"....i have no clue what's going on. I have a macbook pro btw. If anyone has any clue what the heck is going on, a little light on the situation would go a long long way

Posted Sat 28 May 11 @ 8:35 pm
dj kkomHome userMember since 2011
I got that prob too, somebody plese get the prob fixed!

Posted Mon 06 Jun 11 @ 10:37 am
Check it again. There are several solution to this bug.

Posted Mon 06 Jun 11 @ 10:43 am
i got the hercules 4set and when i try to turn on the virtual dj le 7 it says ''invalid skin (error line 0 in the xml' i have a lenovo laptop windows 7 please if anybody can help me with this situation

Posted Fri 19 Aug 11 @ 1:25 pm
lrgdopHome userMember since 2011
i bought the numark idj3 mixdeck with virtual dj le. but now my virtual le doesnt want to work "invalid skin file error line 0 xml" my problem is that i lost the virtual dj le program disc. what can i do....????????????

Posted Wed 24 Aug 11 @ 8:32 pm

Posted Thu 25 Aug 11 @ 7:57 am
Okay, i searched all over the internet for a solution for this error and every single forum post that i read made absolutely no sense to me.
If your like me then computer jargon is not your thing. so in laymens terms, here is what i did.

-im currently running windows 7 (which is what most PC's are running if you have purchased your computer within the last 2 years)

-i clicked on my virtual dj PRO icon on my desktop (which i purchased online and it is the full version)
-and i got an error that read (ERROR Line0 in the xml)
-i clicked ok
-then i went to "My Documents"
-found the folder titled Virtualdj and clicked it once (so the file is highlighted but not opened)
-then i right clicked the highlighted folder (so you should see open, open in new window, share with, restore previous versions etc.)
-everytime a change is made to the program it does an AUTOSAVE type thing
-a window pops up with dates that the program was last modified
-restore your program to the oldest date listed (which would be the date you downloaded it)
-Close out of everything and double click your virtualdj shortcut and it should work perfect

I dont know if this will work for trial versions but it worked perfect for me. Im using a PC and i dont have any experience with a MAC so...
but i hope this helps atleast 1 person

Posted Thu 29 Sep 11 @ 11:33 pm

I am having this error problem, but I using a intelcore Macbookpro. any help?


Posted Sun 06 Nov 11 @ 4:01 pm
tham this suck's can't use virtual dj

Posted Tue 17 Jan 12 @ 5:12 pm
hello i use the defalt 2 deck skin and i connected my vestax tyhpoon console and since then i have that messege poping and a window with the Recover Or Shutdown opitions.. these happens to my both laptops Vista and Windows xp ! :)

Posted Sun 22 Jan 12 @ 3:14 pm
deleted still the same the i cant find the problem somehow after i closed my console i had this problem on both of my laptops..

Posted Sun 22 Jan 12 @ 3:56 pm
I encounter the same problem and boy it is frustrating however I found the answer! Go to the manufacturer website and they have software updates and let me tell you it works like a charm!

In my case is Numark so here it is:

Must be software problem! Enjoy!

Posted Fri 27 Jan 12 @ 10:11 pm
i get the invalid skin file (error line 0 in the xml) nothing i do works.from suggestions below i have the virtual dj le 7 version is there anyone that can help me

Posted Sat 27 Oct 12 @ 11:59 am

Posted Sat 27 Oct 12 @ 1:31 pm
i am getting the invalid skin error, when i open documents / virtual DJ - there is no skins folder?? can i get this elsewhere?

Posted Sun 30 Dec 12 @ 1:58 am

Posted Sun 30 Dec 12 @ 11:05 am
Hi ive had the same problem and it took me hours to sort out so i thought i best share.

the problem is you can only install under administrator account

the virtual dj working folder is installed to c:\users\administrator\documents\virtualdj
so any other user cannot access this folder

Moderation - Details of proposed solutiion are removed

Posted Sun 21 Jul 13 @ 2:20 pm
Page : [<<] [<] [>] [>>]