Forum: Old versions

Use this forum if you are still using an old version like VirtualDJ 7.


NOTE: VirtualDJ 7 is not maintained anymore.
Topic: kam digi mini
is kam digi mini not compatible with vdj8?

Posted Wed 03 Jan 18 @ 7:54 pm
It’s not showing on the ‘compatible controllers’ list, however it was compatible with VDJ 7 so I would assume that it will work with VDJ 8.

Posted Wed 03 Jan 18 @ 8:10 pm
It's a Yahorng ME100 rebranded.

Posted Wed 03 Jan 18 @ 8:16 pm
that isnt showing up

Posted Wed 03 Jan 18 @ 8:21 pm