Forum: Old versions

Use this forum if you are still using an old version like VirtualDJ 7.


NOTE: VirtualDJ 7 is not maintained anymore.
Topic: vms2 problems - Page: 1
kevdj1PRO InfinityMember since 2011
i recently purchased a american audion vms2 controler that came with virtual dj i have spent over 2 weeks messing around with it and the map files and still having issues, this is set up in the booth in my pub and this weekend we tried to use it for a party, what a nightmare!!

1. the faders for channel 1 and channel 2 operate volume on both sides, they are not independant, left for channel1 and right for chanel 2, so if the crossfader is in the centre and you have music playing on channel 1 with the fader up 3 quaters and you have no music playing on channel 2 if you then move channel 2 fader up it increases the volume on channel 1? this only happens when using the faders on the vms2 if you do it on the pc screen with the mouse it works as it should?

2.the headphone cue only will allow you to listen to 1 side no matter which cue button you press and that is the channel that the crossfader is on so you cant preview a track on the headphones you can only listen to whats being played, ite doesn't matter where the cue/master nob is?

3. every now and then the music would just cut off for say 40-50 seconds no sound at all yet the beat bars will still going and it was still playing the track on the screen.

i have tried all sort of audio configs i have the usb cable connected to computer, xlr connections straight to 800 watt amp and a cd player connected to midilog input 1 which i use sometimes.
what should the audio config be set on its currently:
inputs:none
single output
asio: with set for channel 1 left right output
channel 1 input for cd player
channel 2 left right output
channel 2 input disabled

in the soundcard option it offers only vms4, simple or asio.

i'm getting ready to rip this out in a minute and go back to a standard mixer because there are so many issues.

running windows xp on a pentium 4 with 2gb ram 80gb hdd

Posted Sun 18 Dec 11 @ 2:32 pm
Sound Configuration should be -

Inputs: None
Outputs: External Mixer
Sound card: ASIO -> selecting the ADJ ASIO card


Posted Sun 18 Dec 11 @ 4:07 pm
kevdj1PRO InfinityMember since 2011
thanks for the advice, tried that still the same, selling it

cheers.

Posted Mon 19 Dec 11 @ 5:43 am
I have used and owned a vms4 for virtual dj using the pro version on a mac book. I have since tried a couple other pieces of software and hardware interfaces. After 20 years of DJing, I am a retired DJ and now I am the in house DJ specialist in our local pro audio shop. I recently wanted to play around with Virtual DJ again and picked up the American Audio VMS2. I was using a windows 8 platform with a piece of lighting software and installed VDJ Pro on that computer. I had issues that I was never able to get corrected. I was told I needed updated ASIO drivers. It didn't help. In the process of dealing with my interface issues, I had a customer with all the above post issues on a mac platform.

I have since moved back to a mac platform (be prepared for countless problems if you choose to stay with windows 8). The exact problems the other posts have had as well as my customer are my issues as well. I do not see any resolutions to any of these problems. I have been trying to find a fix for this for over 2 weeks now. I have been in contact with American Audio and VDJ phone support in the states. Nothing is working. I am coming to the conclusion there is not a fix. I rarely DJ any longer, but I do have a gig next week end.

I have been using Virtual DJ back when it was Atomixmp3. I have been very happy over the years, and have pushed this software over all others simply because it is the one I am most familiar (with the exception of scratch live). I must say that over the past weeks I have become more disgruntled with issues. I can not identify if this is a hardware, software, or combine issue. At this point, I need answers not lip service. Can you give me some definitives because in all the blogs I have read I do not see any fixes. Nor have I gotten proper assistance from American Audio or Virtual DJ.

I am very frustrated, please help.


Posted Sat 16 Feb 13 @ 12:17 pm
Hi,

I had this same issue and check if these will help you.

1. Go to applications, Utilities, Audio MIDI Setup.
2. Click Show Window
3. Form Default Select New Configuration
4. Select/Click VMS4
5. Go Back to Audio MIDI Set Up and Right Click VMS4 then Select Use this device for sound output.
6. Click configure and make sure the output left/right is selected to left 1 and right 2.


Hope it helps. Cheers!

Posted Fri 01 Mar 13 @ 7:50 am
I just purchased an American DJ FController. The headphone sound the same with the speakers. The crossfader is not crossfading deck 1 and deck 2.
What will be the configuration and the ASIO configuratio. So I can mix the music using the headphones to cue.

Posted Fri 11 Oct 13 @ 4:18 pm
RobRoyPRO InfinitySenior staffMember since 2012
Make shure that your headphone set to cue next to the headphone jack in front of the vms.
Soundconfig should be:
none
external mixer
adj asio
first switch on the vms before booting your pc, vice versa when you shut down your set
use only the ubs port you used when setup up your controller the first time

Posted Tue 15 Oct 13 @ 2:09 am
My vms2 Randomly lost all audio and control of virtual DJ LE, it has also screwed fl studio 11 up real bad my asio drivers are now beyond logic!
AAAAAAAAAAAAAAAAAAAAAAHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHH!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Posted Tue 05 Nov 13 @ 5:03 pm
Help!!!
Using VMS2 on PC Windows 7 with VDJ Pro.
Software (virtual dj pro) becomes inoperable after starting a loop.
When I click the play button on the controller , the song goes from beginning to end in 3 sec. I have to turn the controller off and restart VDJ in order to get my system running again. What should I do?

Posted Mon 25 Nov 13 @ 10:44 pm
kw2362PRO InfinityMember since 2013
Hello I'm new to VDJ.com and the midi controller world. I just brought the VMS2 and I'm experiencing the same problems with deck faders, crossfader and cue. Is there any solution to these problem or should I be returning this controller?
It seem like the controller is not mapped correctly (for VMS4). There is no option for VMS2 in audio setup.

Posted Sat 30 Nov 13 @ 7:47 am
Assuming you're using the LE version supplied with your controller, there's no need to map anything. LE versions are designed to be plug & play.

If you're using it with VDJ Pro then it's natively mapped (in current VDJ versions), so should not require you to change anything.

Posted Sat 30 Nov 13 @ 9:33 am
kw2362PRO InfinityMember since 2013
kw2362 wrote :
Hello I'm new to VDJ.com and the midi controller world. I just brought the VMS2 and I'm experiencing the same problems with deck faders, crossfader and cue. Is there any solution to these problem or should I be returning this controller?
It seem like the controller is not mapped correctly (for VMS4). There is no option for VMS2 in audio setup.


I'm currently using the trial version VDJ pro, for a plug & play system it's really buggy

Posted Sat 30 Nov 13 @ 11:59 am
kw2362PRO InfinityMember since 2013
I'm not sure why, but after hitting the software reset button everything works (factory mapping) .
Also I connect and power up the midi before starting the software.
2 Days now everything works as advertised (VDJ LE version)

Posted Sun 01 Dec 13 @ 3:40 pm
ibghsLE userMember since 2013
I am having 2 problems that I think are related on my VMS2. The headphone cue/master is not working correctly. When I set it to master I can hear what is playing on the controller that the fader has selected. But if I set it to Cue I can not hear the player that I am trying to cue. I have also noticed that if I am recording a track and I fade from one side to the other the music playing on the output fades from side to side but the recording still records both players as if I didn't have a crossfader. I am new to this type on controller but I know when I got it both of these features worked as expected. Is my crossfader bad?

Posted Tue 18 Feb 14 @ 9:17 pm
DJCalJHome userMember since 2014
Everything onscreen seems to sync well but no sound from the Main on my VMS2...HELP!

Posted Tue 20 May 14 @ 6:54 pm
DJCalJHome userMember since 2014
And yes the configs are set right it has done this with the LE version as well as VDJ8.

Posted Tue 20 May 14 @ 6:56 pm
On my VMS2, the right side volume fader and control knobs are controlling both sides in my software. also, my play, pause, and cue buttons dont seem to work worth crap. I was wondering if I have a defective unit or something.

Posted Thu 02 Oct 14 @ 8:26 pm
fiveyHome userMember since 2015
I have a vms2, brought them yesterday went fine yesterday and when I turn the power on the light comes on and nothing works

Posted Sat 25 Apr 15 @ 1:11 am
RobRoyPRO InfinitySenior staffMember since 2012
plugged in the same USB Port you have used when installing the drivers ?

Posted Tue 28 Apr 15 @ 1:23 am
djbghLE userMember since 2012
[quote=]On my VMS2, the right side volume fader and control knobs are controlling both sides in my software. also, my play, pause, and cue buttons dont seem to work worth crap. I was wondering if I have a defective unit or something.[/quote]


Posted Mon 06 Jul 15 @ 2:33 pm
Page : [>] [>>]
91%