Forum: German Forum

Das Forum für alle deutschsprachigen Benutzer und DJs!

Bitte beachtet unsere Foren Regeln! Wissenswertes für Einsteiger und Profis findet ihr hier, im deutschsprachigen Wiki! Hier findet Ihr die häufigsten Themen und Hardware Stammtische direkt verlinkt. Bei technischen Problemen, steht Euch auch der deutschsprachige Support für VirtualDJ zur Verfügung !
Informationen zu Version 8 (Build History) (Ältere Build DL) (Version 8 - Video Tutorials) (Handbuch v8) (V8 Video Showcases)
No license User dürfen keine E Mail, Skype, Msn oder sonstige Adressen veröffentlichen.
Topic: ASIO-Problem
Hallo Leute!

Folgendes Problem:

Mit VDJ 7 pro + Controller in folgender Einstellung gearbeitet:



alles easy...


Schlepptop eingepackt, zum Tanzkurs (bin der Lehrer) gefahren, dortige Technik mit dem Kopfhörereingang verbunden, VDJ gestartet:



Da stehst da und guckst wie die Kuh, wenns donnert. Ich hatte bis vor kurzem noch Traktor pro genutzt. Der hat nur mit nem kleinen roten Button gewarnt, daß die Audio-Config nicht stimmt und hat dann keinen Ton von sich gegeben. Kurz umgestellt und alles lief wieder.

Ich finde das wirklich richtig schei...

Gibt es da einen Trick, wie ich VDJ trotz nicht angeschlossenem ASIO-Gerät starten kann und dann die Config ändern kann???

Zum Glück hatte ich noch ne CD dabei...

Posted Fri 15 Apr 11 @ 1:20 pm
okay bitte Crashreport

zu finden unter X:/Dokumente/User/VirtualDJ/Crashguard report

den gesamten inhalt bitte posten.

Neuste Version ? dann können wir den Auswerten :)

bei jedem mir bekannten Asio Treiber (den Typhoon kenn ich nicht), ist es so das dann beim Starten kommt "Fehler im Asio Treiber" du klickst okay öffnest dann die SK Einstellung und änderst es dementsprechend und es geht...

Posted Fri 15 Apr 11 @ 2:36 pm
Im Crashreport steht:

Crash ID=02626660 (date=1103311654, version=7.0.3 Pro, build=358, thread=Main, dump=8b018b50, excode=c0000005 (0,0))
+ alle weiteren Versuche

Leider läßt sich die Anwendung halt nicht starten. Sonst wär´s ja easy. Leider kommt eben nur das 2. Bild (s.o.) wo ich entweder auf Shutdown oder auf Recover klicken kann. Bei Recover kommt aber immer wieder die gleiche Meldung....

Hab grad noch mal probiert, die Vestax Typhoon über den asio4all treiber laufen zu lassen, da kommt aber kein ton an der endstufe an, obwohl ein Ausgangspegel am Controller angezeigt wird.


Posted Fri 15 Apr 11 @ 6:47 pm
Haui70PRO InfinitySenior staffMember since 2008
Du kannst doch VDJ ohne Controller starten, kommt zwar erst eine Fehlermeldung, die man wegklicken kann und dann auf die interne SK ausweichen kann und selbst das geht nicht?

Den Crash Report geben wir mal weiter, dauert aber meistens etwas :-)

Ich habe jetzt nur das bei Vestax gefunden.
http://help.vestax.co.jp/en/detail.php?id=326&id_page_url=278

Hast Du außerdem noch was angeschlossen?


> Deinstalliere mal alle evtl. vorhandenen VDJ Versionen
> Reinige das System incl. Registry mit einem Tool wie den CCleaner
> Neustart
> Lade aus Deinem Download Center nochmals die Pro Full und installiere sie.
> Lade Dir von Vestax nochmals die ASIO Treiber und installiere diese.
> Dann starte VDJ und stelle nochmals alles ein.

Welches Betriebssystem hast Du denn?



Posted Sat 16 Apr 11 @ 4:33 am
Ich habe alle Schritte durchgeführt. Leider ohne Erfolg. Nach Deinstallation und Neuinstallation von Software und Treiber (und nach Registry-cleaning mit cc) VDJ mit Controller beendet, ohne Controller gestartet und ich begomme die gleiche Fehlermeldung wie bisher (siehe 2. Bild oben)

Ich habe auch nix extra angeschlossen.
Mein Betriebssystem ist XP SP3

Da war übrigens im Forum zu lesen, daß die i3 und i5 Prozessoren probs mit VDJ machen. ist das noch so? Will in 2-3 Wochen einen Neuen kaufen...

Posted Sat 16 Apr 11 @ 6:17 am
Haui70PRO InfinitySenior staffMember since 2008
OK, dann liegt es nicht am Typoon ;-)

Es hat da mal Probleme gegeben, aber ich dachte das Intel das gefixt hat?
Kann ich Dir zwar nicht mit Sicherheit sagen, aber genügend hier nutzen i5 und i7.

Von i3 weiß ich leider nichts.

Zurück zu Deinem Problem.
Es muß irgendwas an Deinem Rechner sein.

>Alle Treiber, Chipsätze etc. aktuell?
>Virenprog und Firewall mal abschalten

Wenn das nämlich selbst dann kommt, wenn "nichts" angeschlossen ist?

Ich meinte aber vorher das Du nach der Ganzen Prozedur "gar" nichts anschließt.

Also nochmals alles runter + Säubern.
Auch den Asio Treibe deinst.

Dann nur VDJ installieren und ohne Treiberinst. bzw. angeschlossenen Controller starten.

Wenns dann wieder rumpelt kann es nur am Rechner liegen.
Wenn nicht, mal den Treiber installieren und den PC neu starten

Erst dann Controller anschließen!

Posted Sat 16 Apr 11 @ 6:50 am
Also... Problem soeben telefonisch mit DJ Lucky Luciano (nochmals vielen Dank) wie folgt gelöst:

Der ASIO for Typhoon ist offensichtlich Schrott.
Der ASIO4ALL ist doch verwendbar, man muß ihn nur in den ASIO-Einstellungen entsprechend konfigurieren:



Wenn man jetzt mit Controller beendet und dann ohne Controller wieder startet, läßt sich VDJ starten, man geht in die ASIO-Config, aktiviert die z.B. interne Soundkarte

und enjoy


Posted Sat 16 Apr 11 @ 7:21 am