VDJPedia



 VirtualDJ 7 Windows - Mac OSX compatibility

Q: Is VirtualDJ 7 compatible with my Operating System ?


Please check the following compatibility tables:

Windows compatibility
Windows XP (SP3)
Windows Vista
Windows 7
Windows 8/8.1
Windows 10

Mac OSX compatibility
Leopard (10.5)
Snow Leopard (10.6)
Lion (10.7)
Mountain Lion (10.8)
Maverick (10.9)
Yosemite (10.10)
El Capitan (10.11)


Notes:

  • Some older DJ hardware may not be compatible with the latest available Operating systems. Before upgrading, you should check the manufacturer's websites to ensure that all hardware that you will be using (Sound cards, MIDI controllers, etc.) is compatible.

  • Make sure you have the latest version/build of VirtualDJ http://www.virtualdj.com/download/index.html


For VirtualDJ 8 Compatibility, please see here



Related Topics:
FAQ What are the minimum or recommended system requirements to run VirtualDJ 7?
FAQ Can I install VirtualDJ on my Apple iPhone, iPad, iPod or Android?
FAQ Does VirtualDJ work on Linux?




FAQ Knowledge Database Wiki HOME