Quick Sign In:  

Forum: Music discussion

Topic: Silence The Microphone
I present on Internet radio and I need to have the Microphone on.... but not coming through the audio output to my headphones ..... but just out on air ... I could do this with previous versions of VDJ but I can't seem to find the path on VDJ 2021 .... can anybody advise me how to do this in this version please? Thanks Colin J
 

Posted Thu 23 Dec 21 @ 9:11 pm
locodogPRO InfinityModeratorMember since 2013
setting boothMic off & make your local monitoring booth
 

Posted Thu 23 Dec 21 @ 9:15 pm
I can't understand why a presenter would not want to hear themselves in the headphones...

Without the ability to monitor as you speak, how do you know whether your voice is clear (correct EQ etc)? How can you tell if your voice is loud enough and balanced correctly against the music?
 

Posted Thu 23 Dec 21 @ 9:52 pm
groovindj wrote :
I can't understand why a presenter would not want to hear themselves in the headphones...

Without the ability to monitor as you speak, how do you know whether your voice is clear (correct EQ etc)? How can you tell if your voice is loud enough and balanced correctly against the music?


I have worked in Broadcasting for over 30 years and always had the 'cans' switched off when broadcasting. Once you have your settings and you have recorded a test you then know all the levels are correct, you then make sure all the tracks are set to the same volume level and so you brodcast a simple straight line to your radio audience where the volume is the same 24 hrs a day. In Live clubs etc levels can be an issue but in most cases you check the level of the next tracks when you are cuing it to match the current playing track ...... but there is nothing more off putting than trying to broadcast with your voice in your ears 2 or 3 seconds after you've spoken.
 

Posted Fri 24 Dec 21 @ 12:30 pm
colin558 wrote :
your voice in your ears 2 or 3 seconds after you've spoken

That shouldn't be happening if you're using professional equipment. You should have little or no latency.

A huge latency like that suggests that either your equipment isn't up to the job or is not set up correctly. Or maybe you're listening to the broadcast rather than monitoring locally - which would throw out the timing of the music as well as your voice.
 

Posted Fri 24 Dec 21 @ 5:37 pm
locodogPRO InfinityModeratorMember since 2013
@groovin, what are you arguing and why are you even bothering?
[rhetorical question]
question asked and answered.
 

Posted Fri 24 Dec 21 @ 6:20 pm
locodogPRO InfinityModeratorMember since 2013
what I said earlier is easiest best advice, BUT I've done projects for high end broadcasters,, they knew vdj to a high level, but broadcasted with breakawayOne to get the noise floor [-60dBA] and mic latency they wanted [5ms], it needed mics to bypass vdj entirely.
my job was to make a plugin so a vdj held device would send http to breakawayOne.

I didn't completely understand everything that was said to me in my "figuring out the job" stage, but I accept there's a huge difference between banging a set out on twitch against established broadcasting standards.
 

Posted Wed 29 Dec 21 @ 11:39 pm
Thanx LogoDog. Worked like a dream. I've been looking for this solution literaly years. I've had to try and make due with some pretty crappy software when I did go live every so often.

The only trick to it was finding where the "booth" setting was. For those looking to apply the change,

Click on the Settings button (Top Right corner)

Click on Audio Tab (Left Colum of pop up.

Change your Master Output to Booth and hit apply. Yer good to go.
 

Posted Mon 06 Jun 22 @ 7:42 pm