Forum: General Discussion

About VirtualDJ and DJing in general

If you need extended support, contact our Support Team.
Forum Guidelines  (*) The moderators hold the rights to move or modify posts in order to keep the discussions clear or to facilitate the search.
Topic: VirtualDJ 2018 now available - Page: 3
i'm going to guess he hasn't read all the way through on this

Posted Mon 03 Sep 18 @ 7:03 pm
Naw...not the same...(melody in the words)...what I have at the output now is sound effects on the master,not visuals/video effects.and no way to go up the folder tree to get to and
switch?...

Posted Tue 04 Sep 18 @ 1:36 am
go back to the first page and start reading.
you're kinda lost right now and have confused the 64bit beta with 8.3.

no more drugs for you.

Posted Tue 04 Sep 18 @ 2:03 am
Quit drugs 28 years ago..but sudenly everyone else is smoking and whatnot...i seen the 32 bit versus 64 blah blah ...the truth is there are some things that are relative easy to figure out but "brainy people miss those every time...I know,my main buddy is Ceo company owner and coder working on major server dams whatever but cant figure out FL studio...ha,...so that older laptop is 32bit but i just retrieved my 64bit Alienware...you mean to tell me i wont see the same problem..i sayd that folder tree has been changed on the master window and i cant scroll from there back to the viz folder?...c'mon why should we depend on tabs?..bah...

Posted Tue 04 Sep 18 @ 4:05 am
anyone else want to talk him through this? or can understand what he's saying or trying to say?

Posted Tue 04 Sep 18 @ 11:16 am
Hello gentlemen, what a wonderful day we are having. I took the liberty of leveling your post, hope you don't mind. As most of you may know, the 64bit version is still in beta. Therefore, some of the plug ins that we are used to, do not work at the moment. However, if these plug ins are essential to your performance, continue to use the 32bit version.

Posted Wed 05 Sep 18 @ 12:59 am
Thanks AMAHM...Sorry...I got reasons...Anyhow..Effects assign on this could be better...

Posted Wed 05 Sep 18 @ 8:05 pm
Did it just got fixed in the update last night?..yes it did :)

Posted Thu 06 Sep 18 @ 9:36 pm
Has anybody else noticed the Video folder now available at the Master out panel? along the Sound effects?...good...now i am having a strange issue (since the update)...my # D deck is jumping to a different BPM reading than what is set to?...I was thinking it was my pitch fader but I am able to re pitch it to correct..it's when i drop a new track on that deck?...anybody experienceing this?

Posted Fri 07 Sep 18 @ 6:33 pm
autoBPMMatch?

Posted Sat 08 Sep 18 @ 5:53 am
smart play enabled for that deck?

Posted Sat 08 Sep 18 @ 3:48 pm
yeah..i thought of that...i never used those,.but i started activating stuff looking for new tricks...went over anxious for my pre birthday video mixes while downloading ne shades (and deleting the ones that dont work)...butI will check that out...

Posted Sat 08 Sep 18 @ 5:53 pm
I have noticed with VDJ 2018 that sometimes when I have a track playing on deck 1 that when I load a track on deck 2 while Deck 1 is playing the sound from both decks just stops. Is anyone else noticing this.

Posted Wed 12 Sep 18 @ 7:48 pm
More detail please. Which build, your OS, any equipment you are using. This has never happened to me, and many others are live with this version.

Posted Wed 12 Sep 18 @ 8:36 pm
build B4592

Adding a new video sample, then triggering it , crashes , immediate restart, automix was running at the time, after restart it plays sample out ok, so it seems to be only after a new sample is added, or edited, sample was MP4 format

Win 10, I5 8gb.

Can anyone reproduce this ?




Posted Tue 23 Oct 18 @ 6:05 am
djdadPRO InfinityDevelopment ManagerMember since 2005
sureview wrote :
Can anyone reproduce this ?
Not here. Can you reproduce at will , using a different file ? Was the file you dropped to a Sampler Bank an MP4 file or a vdjsample video file ? Is it related to a specific file perhaps which you could share it ?

EDIT. Was the Video (engine) turned off when you played the sample ? If so, then probably this is already fixed for next EA


Posted Tue 23 Oct 18 @ 11:07 am
Dad, remember, this was happening to me when adding some new videos.

Posted Wed 24 Oct 18 @ 2:00 am
I will try and reproduce, just abiut to get onto a 12 hour flight, so it wont be until tomorrow now

Its was a mp4 video file

Posted Wed 24 Oct 18 @ 5:12 am
djdadPRO InfinityDevelopment ManagerMember since 2005
@burnyabad, probably not related, but anyways, we checked the crash reports and seems to be fixed for next update.

Posted Wed 24 Oct 18 @ 1:05 pm
thanks , it happens to me twice, with the public b4592, and i have returned to the 4537, for the gigs

the message is crash guard .!!

GK

Posted Wed 24 Oct 18 @ 7:04 pm
Page : [<<] [<] [>] [>>]
64%