Forum: Old versions

For older version, like VirtualDJ 7.


NOTE: VirtualDJ 7 is not maintained anymore.
Topic: error opening xml plugin file [SOLVED]

This topic is old and might contain outdated or incorrect information.

hi to start off im new to VDJ and also with a controller, so here it is i have an dn-mc6000 and also have vdj pro i chose this because of the fact of its reputation ok. So heres the problem im having is there a reason why the efx buttons sends a message error xml plugin file and also when i start the vdj software like 5 boxes of this stuff geeshh, im using with windows 7 thanx for your help in solving this

Posted Sat 31 Dec 11 @ 11:05 pm
djcelPRO InfinityModeratorMember since 2004
Delete the file .\VirtualDJ\Plugins\SoundEffect\plug_in.xml

Posted Sun 01 Jan 12 @ 12:34 pm
TY djcel i went to where u told me to go but there is no xml plugin to delete in that file i look up every file that would have that xml and theres not or im looking in the wrong place but pretty sure im not. again the error opening xml plugin file only shows up when i first open VDJ then when i turn the ef1 knob, pressin the button is fine

Posted Sun 01 Jan 12 @ 4:47 pm
i did everything it said to do and there is no .ini or xml in any of those file to delete. now i did learn something it only happens is VD7 pro is open only then when i turn on my MC6000 does the error show up

Posted Mon 02 Jan 12 @ 2:02 pm
djcelPRO InfinityModeratorMember since 2004
Ok let's test this:

Rename the folder .\VirtualDJ\Plugins\SoundEffect\ in .\VirtualDJ\Plugins\SoundEffect_old\

And then launch VirtualDJ

Posted Wed 04 Jan 12 @ 4:34 pm
lol hmmm ok and how do i do that im at the folder but renaming and what folder do i do it to the effects folder to be renamed to what ty
also the efx 4 button lights up when vdj7 is opening i noticed sorry really baffled on whats goin on thanx for the help


Posted Sun 08 Jan 12 @ 3:37 am
I had this same problem when ever I scrolled through the effects with the effect dial on my mixtrack pro. It would say 'error opening xml plugin file'. I finally solved it today! I went to Virtual dj/ Plugins / Sound effects/ then I deleted all the effects except for the standard ones like backspin, beatgrid, flanger, flippin double etc.... then I tested virtual and it worked perfectly.
So I figured it must be one effects causing the problem. So 1 by 1 i added the extra effects I liked back to the sound effects folder and testing virtual dj each time to see if the error would come back.

Posted Wed 15 Aug 12 @ 1:02 am


(Old topics and forums are automatically closed)