Forum: Hardware Technical Support - Topic: Numark NS6 - Page: 1

Questions or comments about the supported hardware by VirtualDJ, Numark Cue, Virtual Vinyl or AtomixMP3.
For general troubleshooting and MIDI controller configuration, please see Config & Troubleshooting.
Hardware products
VirtualDJ forums
Hardware Technical...
Numark NS6

Page : [>] [>>]


Author - Topic: Numark NS6 -
Posted Tue 31 May 11 @ 5:32 pm



AVAILABLE NOW - Download the VirtualDJ supporting files for use with the NUMARK NS6

RECOMMENDED SKIN - VirtualDJ 4 deck skin with mixer section of deck order 3L-2L-1R-4R

NS6 is a 4-channel controller & mixer, that also works as a standalone mixer. Dual-platter, with high-resolution touch-activated jogs. Built-in 24-bit audio interface, inputs for line, turntables, microphones etc.

See what all the hype is about at -- http://numarkns6.com/




soundwavesdj87

Professional edition user
Posted Wed 01 Jun 11 @ 5:17 pm
i downloaded it and have the ns6 hooked up but how do i assign that mapper to it?

cstoll

Atomix Productions
Posted Wed 01 Jun 11 @ 6:47 pm
You downloaded the install file. Did you run it so the files install for you ? -- Need to do this with VirtualDJ closed. --

soundwavesdj87

Professional edition user
Posted Wed 01 Jun 11 @ 9:35 pm
yes it installed..... its an option.. But with ns6 plugged in the only option that comes up is midi mapper generic thing an wants me to make map.... also how do i setup the sound to work with ns6 soundcard?

cstoll

Atomix Productions
Posted Wed 01 Jun 11 @ 10:08 pm
Did you install the itch software so the drivers are loaded for the unit ?

soundwavesdj87

Professional edition user
Posted Wed 01 Jun 11 @ 10:18 pm
yes

cstoll

Atomix Productions
Posted Thu 02 Jun 11 @ 2:23 pm
Is this a Mac setup ?

Remove Itch all together and install just the drivers.

Drivers are available here - http://www.numarkns6.com/support



MTOWNP

Professional edition user
Posted Thu 02 Jun 11 @ 4:30 pm
my crossfaders & channels not working sound just comin out.

MTOWNP

Professional edition user
Posted Thu 02 Jun 11 @ 4:50 pm
cant get this ns6 2 act rite please dont make me use serato not my thing!

cstoll

Atomix Productions
Posted Thu 02 Jun 11 @ 10:17 pm

Ok ... some things to note ...

Install the drivers from the Numark NS6 micro-site -- http://www.numarkns6.com/support
If it tells you to reboot after the installation - then reboot.

After you install the drivers - open the Numark NS6 Contol Panel - make sure it shows 'Connected'

Make sure you have the latest VirtualDJ v7.0.4 installed
[HOME Free] - http://www.virtualdj.com/download/free.html
[PRO FULL] - http://www.virtualdj.com/download/updates.html

Download the device mapping - http://www.virtualdj.com/addons/13230/Numark_NS6.html
After the download completes - run the file by double-clicking on it from the download location.

Check your Documents\VirtualDJ\Devices folder - do you see a Numark NS6 XML file?
Check your Documents\VirtualDJ\Mapper folder - do you see a Numark NS6 mapping XML file?

If you are using a PC - you can use this tool to validate that the device is being seen by the OS and being indexed as a MIDI device -- http://www.virtualdj.com/download/miditrace.exe

MTOWNP

Professional edition user
Posted Fri 03 Jun 11 @ 12:37 am
i did everything u noted still the same results i guess serato it is thanks 4 the help..

cstoll

Atomix Productions
Posted Fri 03 Jun 11 @ 1:57 pm
Could you at least answer the questions posted ?

And do you have Itch running at the same time you try to run VirtualDJ? If so, you can't. Itch takes control of the controller and it will not be recognized by VirtualDJ.

DJECoast

Experienced pro user
Posted Fri 03 Jun 11 @ 3:57 pm
Ok, hopefully I'll have better luck than that user. And regardless, I'll be using VDJ or the unit will be returned, Itch is useless to me.
So... when this thing is unboxed, ( this time next week or sooner ) update to 7.04 & don't install the 4 deck Itch that I'm assuming comes with it or from the site?
Then follow instructions you've posted above... Windows 7 user btw.

cstoll

Atomix Productions
Posted Fri 03 Jun 11 @ 6:24 pm
Yes.

And we have had over 600 downloads of the device mappings and I have only seen the posting by the people above having any 'issues??'

So, I would suspect they are very unique situations and the vast majority are having no problems at all.

TDBennett

Experienced pro user
VDJ Radio Team (USA)
Posted Tue 07 Jun 11 @ 12:41 pm
here is a nice review of the NS6 by Gizmo over at Skratchworx.

http://skratchworx.com/reviews/ns6.php


quansonlee

Professional edition user
Posted Tue 07 Jun 11 @ 1:07 pm
so i cant use both itch and vDJ on the same laptop (as in have both software installed not running at the same time.) with the ns6

djmagicmoments

Professional edition user
Posted Tue 07 Jun 11 @ 3:57 pm
Got my Numark NS6 today and I having trouble with the main output coming out of the headphone jack.

I hit the headphone cue button on the NS6 but it does nothing. It doesn't turn the cue on or off.

What am I doing wrong?

All mappers are installed correctly.

Many thanks!

Scott

djmagicmoments

Professional edition user
Posted Tue 07 Jun 11 @ 4:21 pm
Let me explain it better... the volume sliders control volume in the headphone. The headphone cue buttons do nothing.

djparadise

Professional edition user
Posted Tue 07 Jun 11 @ 7:02 pm
I also just unpacked a new NS6 and am having a problem with the sound. I can't seem to get the crossfader on the left deck to work. The right deck works great. Sound only comes out at all if I set the advanced config to "master", but it seems it should probably be "left deck channel 1&2, right deck channel 3&4" as in previous controllers/soundcards I've used. Can somebody with a working NS6 post the exact soundcard configuration? If it helps, I'm using a macbook pro with the latest OS updates, and the latest version of VDJ. I followed all the instructions listed above (driver install, mapper, etc).

Many Thanks!

Sara G.


DJECoast

Experienced pro user
Posted Tue 07 Jun 11 @ 7:28 pm
Un-boxed mine today, installed Itch, drivers from Numark & 7.04 and master volume & headphone volumes don't do anything in VDJ but obviously work in Itch. Through headphones I can hear music, but try to turn up master through powered speakers and its only noise.
I'm also not sure how to configure sound card, tried every way possible.


Page : [>] [>>]



Site map
(C)opyright Atomix Productions 2014

Software
Hardware
ContentUnlimited
Goodies
VirtualDJ Pro Full
VirtualDJ Pro Basic
VirtualDJ Broadcaster
VirtualDJ Home FREE
VirtualDJ LE
Comparison
Numark CUE
VirtualVinyl
VirtualDJ iRemote
AtomixMP3
eJay DJMixStation
DJ-Box
Why VirtualDJ?
Vdj for Video
Vdj for Turntablism
Vdj for Club DJ
Vdj for Mobile DJ
What's new
Features
Screenshots
VirtualDJ Home FREE
User Manuals
Plugins
Software Updates
Press Material
Developer SDK
Timecode CD
Skins
Effects
Controllers
Languages
Samples
Grafx
Tools & Drivers
Forums
Users Network
Wiki & Manuals
Radio
Magazine
Social Web
Create a login
Atomix Productions
Privacy Policy
VIP DJs
Ask a question
View your tickets
Wiki & Manuals