Forum: Portuguese Forum

Bem-vindos ao fórum oficial VirtualDJ em português.

Antes de postar, por favor consulte as Regras do fórum, e nossa seção de perguntas frequentes FAQ. Visite também a WIKI em português para tutoriais, manuais e outras infos sobre VirtualDJ.
Em caso de erros de proteção ou problemas técnicos, favor contactar o Serviço de Suporte ao Usuário ou converse com os atendentes no Chat OnLine.

(*) Os moderadores se reservam o direito de editar/mover/apagar mensagens que julgarem impróprias ou para facilitar buscas ou manter a clareza da discussão.
Topic: Misturadas

This topic is old and might contain outdated or incorrect information.

Minhas músicas estão ficando misturadas, toca uma por cima da outra, mesmo quando coloco para que fique só uma. Alguém pode me ajudar como faço pra mudar? Obrigado

Posted Mon 17 Jan 11 @ 11:18 am
Speedy53PRO InfinityStaffMember since 2008
Existem vários motivos pro VirtualDJ apresentar este comportamento, então temos soluções diferentes:
  • Esteja certo de virar o crossfader do mixer interno para o lado correspondente ao deck da música que vc quer ouvir. Caso não esteja fazendo isso, vc precisa urgentemente se informar como funcionam mixers, pois o mixer interno do VirtualDJ funciona à similaridade de mixers "de verdade".

  • Se vc estiver usando uma skin de 2 ou 4 decks e em config > sound setup a caixa OUTPUTS estiver configurado pra mixer externo, é normal esse comportamento. O mixer interno do programa é desativado neste caso.

  • Se vc estiver usando uma skin de 2 ou 4 decks e em sound setup a caixa OUTPUTS estiiver em simple ou headphones, acesse config > aba options e defina a curva do crossfader em smooth.

  • Se você está usando uma skin de 4 decks, você precisa assinalar na caxa ao lado do crossfader os números dos decks que vc está usando para mixar. Se tiver mais de um deck assinalado, haverá vazamento.

  • Se vc está usando uma controladora com placa de som, verifique no gerenciador da placa de som se por acaso está definida alguma opção do tipo "usar mixer externo" (comum em aparelhos Hercules).

Posted Mon 17 Jan 11 @ 5:49 pm


(Old topics and forums are automatically closed)