Forum: MAC Version Technical Support - Topic: vdj / bootcamp / serato /

Use this forum if you have any question, bug, or technical difficulty with VirtualDJ on MacOS.
Before posting, please read the FAQ.
(if you find bugs with the new VirtualDJ 8, please use the specific VirtualDJ 8 Bug Report forum).
VirtualDJ forums
MAC Version Technical...
vdj / bootcamp /...


Author - Topic: vdj / bootcamp / serato / -

funkturnal
PRO Infinity
Member since 2006

Posted Wed 07 Feb 07 @ 9:49 am
i've tried all posible settings (in vdj) to make this happen with no luck. The video runs smooth as can be with no loading, my only problem is the audio. Pop, crack, snapple, pop.

So far I've tried running another user in shell, which was pretty cool because nothing else was running, but same problem. Do you think I should try the usb changes that are in skyfx's blog?

Call me impatient because I know ya'll are gonna say "the mac version is coming" I just like to know as much info as I can, so I can help other people with there problems.

Any ideas?

sbangs
PRO Infinity
Member since 2004

Posted Wed 07 Feb 07 @ 12:32 pm
have you got autolatency on your options?

do your usb devices conflict?

funkturnal
PRO Infinity
Member since 2006

Posted Wed 07 Feb 07 @ 7:18 pm
I've tried auto, currently its set to fastest & 48ms. It even does the popping with just audio. So I really don't think its a video thing. So it should be easier to fix, I hope.

I dunno to much stuff about driver conflicts, I did try both ports though with the same outcome. When I try the usb thing you have in your blog, should I do that in shell?

Also when I did the shell thing it did it to my whole computer not just that user, I followed the instructions for user. Plus the program didn't start automadically, I had to hit ctrl alt delete, file run, then I browsed for the .exe file.

Any tips while I do the usb thing?

anewsome
PRO Infinity
Member since 2004

Posted Wed 07 Feb 07 @ 8:50 pm
the title of your post says serato in it but in your post you don't mention serato at all

sbangs
PRO Infinity
Member since 2004

Posted Wed 07 Feb 07 @ 10:06 pm
are you using it as your soundcard?

funkturnal
PRO Infinity
Member since 2006

Posted Wed 07 Feb 07 @ 11:48 pm
sorry I thought it was evident. The ssl1 box for the sound card. Thanks