Quick Sign In:  

Forum: VirtualDJ Technical Support

Topic: Bring back the normal scratch !!!
Bring back the normal scratch !!! Like in build 5609.

next versions - stupid JogSenstivityScratch! smudged sensor
 

Posted Thu 03 Jun 21 @ 12:22 pm
sounds like you might have a less than ideal controller for scratching perhaps?
No need to use jogwheel sensitivity...

And if you are serious about scratching, a controller with touch sensitive jogs is the way to go.
 

Posted Thu 03 Jun 21 @ 12:32 pm
on version 5609, everything is fine. Also, the mouse feels the difference
 

Posted Thu 03 Jun 21 @ 1:17 pm
add a selection of the scratch algorithm
 

Posted Mon 07 Jun 21 @ 3:46 am
user9298534 wrote :
add a selection of the scratch algorithm

I don't think people understand what you are talking about

Are you actually scratching? Like using a turntable in a DVS setup, or a good quality touch sensitive platter controller?
Or are you using your mouse?
Or are you using the Scratch DNA feature?
Or are you using the "scratch" action script on a keyboard key?
Or are you triggering samples with scratch sounds?
And what is the smudge thing you are talking about?
And what is "normal scratch" to you?

And after that is clear - what do you think has changed?
 

Posted Mon 07 Jun 21 @ 8:17 am
Testing on Mouse and Mixtrack Pro.

in 5609 accurate sensor, in future versions - smeared. This is view like in mouse cursor, like and controller,

especially at low speeds
 

Posted Mon 07 Jun 21 @ 11:07 am
locodogPRO InfinityModeratorMember since 2013
Are you referring to how the horizontal waveform now [...now, lol, this update is over a year old...] only works as CD style nudge when grabbed & playing.
That's the only difference I can see||hear.
 

Posted Mon 07 Jun 21 @ 11:36 am
Oh, are you talking about grabbing the top wave file with your mouse, trying to scratch?
If so, you'll have to forgive us - that is so far from what scratching normally is, that no one understood what you meant

Yes, that won't work in VDJ2021 by default, because it's set to another waveform type to illustrate stems separation. You can get it to work by selecting the "beat" wave form under layout
You can also disable stems, to get out of the new realm of waveforms

But a better idea is to use the vertical scratch waveforms instead - like shown in this video
 

Posted Mon 07 Jun 21 @ 12:08 pm
add and give a choice of the scratch algorithm in the settings!!!
 

Posted Tue 08 Jun 21 @ 6:03 am
klausmogensen

i am testin and 32bit
 

Posted Tue 08 Jun 21 @ 6:41 am
I have a similar problem and 5609 is also my last properly working version..I don't know what the heck happened after that version that screwed up scratching...
 

Posted Tue 15 Jun 21 @ 2:51 am
Hmm.... You guys are a bit hard do understand

Can we all agree on this?
"Don't ever use the mouse to scratch at the top waveform - it's not meant for that"
 

Posted Tue 15 Jun 21 @ 6:35 am
Grok32Home userMember since 2019
Use right mouse button to scratch on scratch wave.
 

Posted Tue 15 Jun 21 @ 2:25 pm
what do you read? not just about the mouse
 

Posted Sat 19 Jun 21 @ 12:38 am
add a selection of the scratch algorithm OCMNE!
 

Posted Sun 20 Jun 21 @ 12:58 pm
are you check that the problem exists?
 

Posted Sat 07 Aug 21 @ 11:22 am
Complete denial apparently...
 

Posted Sat 07 Aug 21 @ 2:58 pm
why don't you want to check the problem?
 

Posted Mon 16 Aug 21 @ 1:47 pm
it's a mystery to me...
 

Posted Tue 17 Aug 21 @ 12:58 am
why don't you decide?
 

Posted Tue 12 Oct 21 @ 12:43 pm