Forum: VirtualDJ Technical Support

For reporting any bug, questions or comment related to the latest version of VirtualDJ
(NOTE: VirtualDJ continuously updated, so many older topic on this forum are most probably already fixed in the current build)

If you need extended support, contact our Support Team.
Forum Guidelines  (*) The moderators hold the rights to move or modify posts in order to keep the discussions clear or to facilitate the search.
Topic: Cueing on the DDR-SR2
I'm having trouble trying to figure out how in the hell you can cue up the songs in the earphones. For example, both songs are playing out the master volume through the speakers. I moved the crossfader to the left and hear the music in the earphones, but I don't hear nothing coming from the right channel in the earphones when I'm trying to mix and cue up the songs. I pressed both cue buttons on virtual dj but still can't hear the mix before it comes out on the loud speakers. Actually it does that when I move the crossfader to the left or right. All I want to do is here my cues beforehand in the earphones. Can someone help me out with this???

Posted Thu 01 Feb 18 @ 9:16 pm
post a screeen capture of you audio config

Posted Thu 01 Feb 18 @ 9:48 pm
I can't seem to upload the pic on here. But any advice is welcome

Posted Fri 02 Feb 18 @ 4:28 pm

Posted Fri 02 Feb 18 @ 5:50 pm
Thanks. Shouldn't the headphones be set as output 1 and 2?? Also how come I have to keep changing the audio settings after I apply them? When I exit vjd and log back in, the settings are not saved and have to go through the whole process again. I know it's a settings thing but damn I didn't have this much trouble with the numark

Posted Mon 05 Feb 18 @ 7:45 pm
have you tried saving the config ... use the disk icon bottom right corner see image below
you can also give it a name type in the box where you see DDJERGO next to the disk icon in the image

if you need to recall a saved config select it it the drop down box where you typed the name and hit apply.

PS all of the stuff is in the manual see ->

Posted Mon 05 Feb 18 @ 8:18 pm
Ok bet. Thanks

Posted Mon 05 Feb 18 @ 9:22 pm