Forum: VirtualDJ Technical Support

For reporting any bug, questions or comment related to the latest version of VirtualDJ
(NOTE: VirtualDJ continuously updated, so many older topic on this forum are most probably already fixed in the current build)

If you need extended support, contact our Support Team.
Forum Guidelines  (*) The moderators hold the rights to move or modify posts in order to keep the discussions clear or to facilitate the search.
Topic: NS6II and VDJ issue? - Page: 2
dwellyPRO InfinityMember since 2014
So still using the old firmware and it's not looking good, I first set VDJExclusiveAudioAccess on, and changed the default audio to not be the NS6II.

1. WASAPI - Selected Master 1/2, Headphones 3/4 (also tried 5/6) but I could only get a master output, no cue channel so I couldn't preview tracks and had to give up on this! Odd? or is it only a 2 channel WASAPI device?

2. ASIO - The only option was buffer size, no latency setting in here?
a) Default buffer value 256 - played ok for 30 mins, then track stopped, play button wouldn't responds for about 3-5 seconds then it worked & playback resumed

b) Increased buffer to 512 - Again played ok for 30-40 mins then audio glitched a couple of times and track paused for a couple of seconds before resuming without intervention

c) Increased buffer to 756 - Again played ok for about 40 mins then the track stopped playing and buttons wouldn't respond for a seconds, then play button worked and playback resumed, essentially the same thing that happened with buffer set to 256.

Last night was a small social after a dance class so I get away with the odd glitch but I'm still left with a device I fundamentally love but can't trust to take to events. Though I have to say I'm missing the NV screens :(.

So I'll try the new firmware next but are there any virtual dj logs that may help identify the issue?

Posted Fri 09 Feb 18 @ 12:53 pm
dwellyPRO InfinityMember since 2014
Found a video from the small social after last nights dance class and if you jump to 1:26 from the end you can hear the audio playback stop for a few seconds whilst the cue, play buttons etc are non-responsive.

https://www.facebook.com/nino.amuli/videos/10212638540852285/

This is the same issue at all asio buffer sizes 256,512 & 768 with VDJ8 but hasn't yet happened in serato, even though serato seems to use more cpu resource.

Posted Fri 09 Feb 18 @ 2:01 pm
Page : [<<] [<]