Forum: VirtualDJ Technical Support

For reporting any bug, questions or comment related to the latest version of VirtualDJ
(NOTE: VirtualDJ continuously updated, so many older topic on this forum are most probably already fixed in the current build)

If you need extended support, contact our Support Team.
Forum Guidelines  (*) The moderators hold the rights to move or modify posts in order to keep the discussions clear or to facilitate the search.
Topic: error when playing songs
when I use ipooldj and load the song im getting a error in playback or a freeze I cant play anything on my paid subscription I tried trobble shooting as a admin same thing

Posted Mon 01 Jan 18 @ 8:15 pm
I am having the same issues, have you received a reply?

Posted Mon 01 Jan 18 @ 9:35 pm
hdsonPRO InfinityMember since 2011
+ 1

Posted Tue 02 Jan 18 @ 3:20 am
I just loaded a track and it just finished playing without issue. It would be helpful if you guys said which build you are using.

Posted Tue 02 Jan 18 @ 3:22 am
hdsonPRO InfinityMember since 2011
3994

Posted Tue 02 Jan 18 @ 3:26 am
You may want to get the early access build, here.

Posted Tue 02 Jan 18 @ 3:45 am
hdsonPRO InfinityMember since 2011
downloaded BUILD 4032 (2017-12-15),

deezer....

Posted Tue 02 Jan 18 @ 3:58 am
I've just tested with b4032, and it works ok for me (I'm in Denmark)

Same search:


Two resulting tracks downloaded and playing:

Posted Tue 02 Jan 18 @ 11:40 am
AdionPRO InfinityCTOMember since 2006
I'm getting results from Belgium too.

In your second screenshot it looks like you have some of the audio/karaoke/video filters active, perhaps try to make sure these are de-activated so that all music is shown to be sure it's not related to that.

Posted Tue 02 Jan 18 @ 12:26 pm
hdsonPRO InfinityMember since 2011
Adion wrote :
I'm getting results from Belgium too.

In your second screenshot it looks like you have some of the audio/karaoke/video filters active, perhaps try to make sure these are de-activated so that all music is shown to be sure it's not related to that.


i have the same problem on my 3 (mac) machines,i have tried on each machine differnt settings, no luck.......
i have no problem when i use deezer.........


Posted Tue 02 Jan 18 @ 8:55 pm
AdionPRO InfinityCTOMember since 2006
For me idjpool is working fine on both mac and pc.

Posted Tue 02 Jan 18 @ 9:11 pm
hdsonPRO InfinityMember since 2011
Adion wrote :
For me idjpool is working fine on both mac and pc.


so what is the problem then ?


Posted Tue 02 Jan 18 @ 9:21 pm
AdionPRO InfinityCTOMember since 2006
Perhaps try to rename your settings.xml in Documents\VirtualDJ and see if it works with clean settings?

Posted Tue 02 Jan 18 @ 9:47 pm