Forum: Addons

Addons comments
Topic: V8 but by FRUiT - Page: 35
Disabling "Allow Browser Zoom" doesn't seem to work.
When I start to search it still expands the browser - kinda annoying if you use the mouse, and suddenly it goes away, and I'm afraid for pressing the deck, play button or stuff like that.

Posted Mon 08 Oct 18 @ 10:19 am
unavailable wrote :
Disabling "Allow Browser Zoom" doesn't seem to work.
When I start to search it still expands the browser - kinda annoying if you use the mouse, and suddenly it goes away, and I'm afraid for pressing the deck, play button or stuff like that.


Yes, I seem to have the same problem. For example, when going back and forth between the Sampler and the Side List, the Browser expands unnecessarily, and unwantingly (is that a word?), and I will have to wait a few seconds for the browser to collapse before I start working with it. Any solutions available? Thank you! V8 by Fruit, my favorite skin by the way. :)


Posted Mon 19 Nov 18 @ 11:12 am
Hi Guys, have you unchecked the Device Managed option above the Allow Browser Zoom ?
if not, try it, maybe it helps
best ray

Posted Mon 19 Nov 18 @ 12:39 pm
Hi, I need help please: how can I script a shorcut to pop up the (external) explorer window??
thank you

Posted Mon 26 Nov 18 @ 8:37 pm
show_window 'browserwindow'

Posted Mon 26 Nov 18 @ 8:56 pm
thanks, but nothing happens...
I want to pop this screen:

Posted Mon 26 Nov 18 @ 10:21 pm
Look in the skin XML. The code will be there.

Posted Mon 26 Nov 18 @ 10:26 pm
got it, thanks a lot

show_window 'external_browser'

Posted Mon 26 Nov 18 @ 10:32 pm
3 Decks & Sampler FRUiT Controller Skin

Thank you FRUiT your Skin is Great!

Posted Sun 02 Dec 18 @ 12:16 pm
raypitman wrote :
Hi Guys, have you unchecked the Device Managed option above the Allow Browser Zoom ?
if not, try it, maybe it helps
best ray


Hello raypitman...Thank you!! This has been bothering me for a long time now and was too lazy to ask for help...Ha ha! Your advice worked perfectly. So not only do you have to uncheck the "Allow Browser Zoom" but also the "Device Managed" option.


Posted Sun 02 Dec 18 @ 8:56 pm
@BootyMover,
you're welcome.
It's a known issue and I believe it's on FRUiTs todo list for the next update.
greetz
ray

Posted Sun 02 Dec 18 @ 10:40 pm
Page : [<<] [<]