Forum: Addons

Addons comments
Topic: Milkdrop8 - Page: 2
Hi, How can i get back the older version before this one?Just updated it and i soon as i activate it on a single deck everything lags. i have replaced all milkdrop effects with the ones i was using before i update and it still does it. the only way to stop it is if i go and press shuffle on..The problem goes away.

Posted Mon 15 Jun 15 @ 11:05 pm
SBDJPRO InfinitySenior staffMember since 2006
The only way to go back is you kept an older copy.

So you are saying it lags if shuffle is off?

There will be an update soon to fix the strobing issue, having worked on it last night with Mark.

Posted Tue 16 Jun 15 @ 2:51 am
blckjckPRO InfinityMember since 2008
Glad to hear you may have found it.

Posted Tue 16 Jun 15 @ 3:28 am
example and some more info cause i use a lot this effect....i use the v8 fruity skin which gives you 4 single deck effects and i use milkdrop as one of the deck effects. when i activate it virtual dj lags totally! as soon as i press shuffle lag goes away. I tried to fix the problem (maybe it was a bad milkdrop or sth) so i replaced the new ones with some old ones that i have selected from the winamp website (Around 300 as i dont need more) and it still does it!. If i have saved in the settings shuffle than it will work just fine...i will stress test it at my gig on Thursday but guys if the faster you fix it the better! This effect is an awesome effect if combined well with other effects and specific songs.

Posted Tue 16 Jun 15 @ 8:33 pm
Oh and specs of my Pc are : Sony Vaio i7 2,2 Ghz 2Gb Nvidia 540M 8Gb Ram DDR3 computer is up to date and no external hard drives. Using a denon mk2 controller and vdj8 latest beta version.

Posted Tue 16 Jun 15 @ 8:35 pm
SBDJPRO InfinitySenior staffMember since 2006
OK, but when you press Shuffle (which is a toggle) are you turning it off or on?

Did the last build work OK?

Posted Wed 17 Jun 15 @ 3:14 am
the previous build worked fine but i had to activate the effect at least one time on all decks so i wont get a small delay on the video. For example i first thing i would do when i would open vdj8 to start my gig was to activate all the decks effects of milkdrop at least one time...After that the problem would go away. I did get some black screens some times but that was it. Now with this build if i dont have shuffle on it lags like crazy and the milkdrop is just a pink.greenish font doing nothing. But when i press shuffle the milkdrop changes and it works fine. Also i noticed that i dont have to activate the single deck effects now cause it looks like that problem is gone.If you want i can post a video on the virtual dj group on facebook explaining this. (plus im too scared too use it as a songvideoeffect because before it would make vdj8 and 7 crash and that is why i am using them as single deck effects.Trust me when i say i have tried everything to fix any problem i had. Even though i finished programming i sucked at c++ and all pc languages. I think the problem is somewhere there)

Posted Wed 17 Jun 15 @ 1:23 pm
hey guys for some reason tech support sent me here, here's my issue with milkdrop8 "ok I just bought a new laptop alienware windows 7 video card Nvidia Geforce GTX 980M I copied all my same settings from my previous alienware which had a GTX 675M windows 7, issue im having everytime I load Milkdrop8 as a option in VideoAudioOnlyVisualisation I go to load a video on deck or song don't matter and once I drag song in deck screen goes dark grey and black and gets fuzzy and will stay that way for awhile then if I undo milkdrop8 option and leave in none in option and load song or video again VDJ8 skin stays normal doesn't change colors, skin im using is VirtualDJ 8:2 Decks ok heres what I just did I deleted VDJ8 from laptop but kept everything in backup folder reinstalled milkdrop8 from vdj site reran test same issue happened I had sonique vidz saved in backup files loaded those in plugin and ran in videoaudioonlyvisualisation releaded songs and videos and no issues everything fine skin didn't go haywire or anything only does it when loaded milkdrop and just checked update on driver all up to date


Posted Tue 21 Jul 15 @ 7:19 am
SBDJPRO InfinitySenior staffMember since 2006

Posted Tue 21 Jul 15 @ 10:17 am
SBDJ wrote :




There will be an update soon to fix the strobing issue, having worked on it last night with Mark.

Has it been updated?

Posted Tue 21 Jul 15 @ 3:34 pm
Hi, to cut a long story short can anyone tell me how to download Directx 9 using windows 10 can`t use Milkdrop without it. Thanks

Posted Sun 30 Aug 15 @ 2:07 pm
djhill147 wrote :
Hi, to cut a long story short can anyone tell me how to download Directx 9 using windows 10 can`t use Milkdrop without it. Thanks

sbdj wrote :
https://www.microsoft.com/en-gb/download/details.aspx?id=35

Posted Sun 30 Aug 15 @ 2:28 pm
Thanks Mark That was easier than i thought, I've tried to download it but wouldn't let me because I had to have an older O.S. But no problems with that link. Cheers.

Posted Sun 30 Aug 15 @ 2:44 pm
I'm not sure how I was supposed to use the windows 10 link. It reinstalled win10 on my computer but didn't fix the issue. I then downloaded and installed the directx 9 runtime end user pkg and although now the milkdrop visuals are finally showing something other than a gray or black screen on the extended desktop - my skin keeps changing colors and strobing until it froze and shut down vdj8. I have a brand new lenovo y50 with 16g ram, intel graphics and GeForce 860m card. I hope someone can help here. I have DX12 and everything has been updated as of this moment.

Posted Fri 25 Sep 15 @ 2:46 am
There is an alternative like milkdrop for Mac users?

Posted Thu 01 Oct 15 @ 12:48 am
DJNoexxPRO InfinityMember since 2011
Hola, me gustaría saber porfavor si hay para Mac efecto visual según ritmo de música del estilo "Milkdrop8" ? o solo existe para windows, gracias, saludos.
Virtual Dj 8 PRO infinity version 8.0.0 mac build 2441.1060
Nombre del modelo: MacBook Pro 15"
Nombre del procesador: Intel Core i7
Velocidad del procesador: 2,5 GHz
Caché de nivel 2 (por núcleo): 256 KB
Caché de nivel 3: 6 MB
Memoria: 16 GB
Graficos: AMD Radeon R9 M370X 2048 mb
Versión del sistema: OS X 10.10.5 (14F27)

Posted Sat 03 Oct 15 @ 6:59 pm
Has there been a update for us windows 10 users , I have tried it on a 2015 hp envy i7 16 gig of ram, a mac book with windows 10 installed onto it, when I follow the link, it just takes me back to the page to installl windows 10 again, It wont let me down direct x 9 either ,

Im getting the flashing effects as others have said, at the moment it seems Milkdrop does not work with windows 10

Posted Thu 15 Oct 15 @ 5:36 am
SBDJPRO InfinitySenior staffMember since 2006
You probably have your videoFPS higher than 30 which would cause the issue.

I've updated the plugin to v1.4 which should negate this.

Posted Thu 15 Oct 15 @ 1:37 pm
Hi just a update , still no difference at all , still on acer machine blinking and strobing as before , hp machine asks to updates direct x and takes me to download windows 10. new install of windows 10 on mac , all drivers correct, just a black screen , so sadly it still does not work with windows 10 , frames per second set at 30 , nothing has changed , been into club where i work thats a hp nvidea 940 graphics and intel tried on both and again does not work.

Thanks

Posted Thu 15 Oct 15 @ 3:44 pm
SBDJPRO InfinitySenior staffMember since 2006
Ah, you said it was strobing, not a black screen.

You *need* to install DX9:

https://www.microsoft.com/en-gb/download/details.aspx?id=35

Without that the plugin will *not* work. The above install works on Windows 10 fine.

mark1689 wrote :
so sadly it still does not work with windows 10


I've tested it extensively on Windows 10, and in fact this last build was compiled on a Windows 10 machine.


Posted Thu 15 Oct 15 @ 6:08 pm
Page : [<<] [<] [>] [>>]
43%