Quick Sign In:  

Forum: Old versions

Topic: **Record Error** can't open '.wav'

This topic is old and might contain outdated or incorrect information.


Recently ever time I try and record a mix the above error message comes up. I have had a look online and there doesnt seem be any clear answers as to how to fix the issue on a Mac.

Any help is appreciated,



Posted Wed 25 Jan 12 @ 5:42 pm
Haui70PRO InfinitySenior staffMember since 2008
Have you changed the Filepath (provide the path and name of the file where the recording is going to be saved)?

Have you tried it with MP3?

Posted Thu 26 Jan 12 @ 7:57 am
please help the same exact thing happens to me!

Posted Thu 26 Jan 12 @ 8:28 pm

Fiddling around with the file path eventually made it work. For some reason it wouldn't save to certain file paths. Odd.

Thanks for the help

Posted Fri 27 Jan 12 @ 3:36 am
Hi i need help too. mine says cant open //untitled.mp3. or /untitled.mp3. i also tried with .wav

Posted Thu 14 Jun 12 @ 5:09 pm
Haui70PRO InfinitySenior staffMember since 2008
The answer is simple above!

Posted Fri 15 Jun 12 @ 8:51 am
In vdj le i can record mix only in vdj installation directory, c:/program files/ vdj. Try to do it

Posted Wed 20 Mar 13 @ 11:37 pm
On mac you have to save in the VDJ le folder, default location is in documents!

Posted Fri 24 May 13 @ 7:48 am

Posted Fri 28 Mar 14 @ 5:36 pm
Above the START RECODING button, you'll see "CONFIG...", click it and press "Browse" and locate the filepath. it worked for me with this.

Posted Fri 19 Sep 14 @ 7:29 am
my sound no conct

Posted Thu 01 Sep 16 @ 8:27 pm

(Old topics and forums are automatically closed)