Forum: Old versions

For older version, like VirtualDJ 7.


NOTE: VirtualDJ 7 is not maintained anymore.
Topic: Error when loading songs
When i load certain tracks on to decks, i get "Error" instead of the track loading. These are all tracks that used to load fine. I am also able to play the files from itunes.

My setup:
OSX 10.6.8
VDJ 7.0.4

If you need more specs to help me troubleshoot, i can get them.

I have tried to load the files from my itunes playlists, and also their actual file locations. But i get the same error. I cant say exactly when the issue started. I was going in to one of my old playlists for nostalgia, and noticed that 3/4 of the files would not play any more. I also have a brand new track that has the same issues.

I have repaired permissions on the disk, and checked the disk for errors. I have also changed the mp3 decoder to quicktime with no luck.

Any ideas would be awesome. Thanks in advance

Posted Sat 30 Jul 11 @ 11:00 pm
Haui70PRO InfinitySenior staffMember since 2008
This error comes normaly up, when you have moved the tracks without using the VDJ browser.

Go to VDJ Config - Browser and do the three steps - Clean - Fix - Repair - on eack volume!
Add all of your volumes again to your database and scann all the unscanned files.

Posted Mon 01 Aug 11 @ 8:55 am
Thanks for the tip. Worked perfectly. Except the buttons were Check, clean, and fix.

Thanks again!

Posted Tue 02 Aug 11 @ 5:45 pm
Haui70PRO InfinitySenior staffMember since 2008
;-) Glad it worked!

Posted Wed 03 Aug 11 @ 3:57 am