Forum: Old versions

For older version, like VirtualDJ 7.


NOTE: VirtualDJ 7 is not maintained anymore.
Topic: problem in loading clips to clip bank !!!

This topic is old and might contain outdated or incorrect information.

i need help with the clip bank.
it doesn't load clips on it.
the clips are avi or mpeg and they load to the decks but in the clipbank tablet it shows error when i try to load them.
this clips were used before on vdj 5 i used to play with and they worked just fine.
i tried to work it out with the online tech support with avery nice guy named babis from greece.
he even connected to my comp with team viewer but couldn't solve it.
he told me to try and ask for your help.
i got the vdj 7 full pro program.
thanks for your help.

yoram

Posted Thu 21 Apr 11 @ 3:56 pm
PionaraPRO InfinityMember since 2004
I had the same issue and re-ripped all my visuals as .vobs or as flash files .swf i think?

Bit of a pain in the neck as changing codecs doesn't seem to do anything.

Might be an idea to re-rip?

Good luck...and keep spinnin'...(",)

P

Posted Fri 22 Apr 11 @ 5:44 pm
thanks pionara for your answer.
i changed some files for the codecs you've told me but non of them work.
i'm so stuck and i got two shows in two days from now.
i don't know why it takes the tech support so long to get back to me.
anyways i'll let you know how it ended up.

take care
yoram

Posted Fri 22 Apr 11 @ 7:09 pm
PionaraPRO InfinityMember since 2004
You changed the file? Does that mean you changed the extension on the end of the file or you re-ripped the file?

P

Posted Sun 24 Apr 11 @ 5:24 am
maestromusic wrote :
i need help with the clip bank.
it doesn\'t load clips on it.
the clips are avi or mpeg and they load to the decks but in the clipbank tablet it shows error when i try to load them.
this clips were used before on vdj 5 i used to play with and they worked just fine.
i tried to work it out with the online tech support with avery nice guy named babis from greece.
he even connected to my comp with team viewer but couldn\'t solve it.
he told me to try and ask for your help.
i got the vdj 7 full pro program.
thanks for your help.

yoram


I'm having the same problem after having upgraded from HOME to PRO...



Anyone got a solution?

(Re-ripping clips, re-installing the program and plugin, installing codes, nothing works...)

HELP! :(

P.S. The OLD clipbank DOES load and play (some) clips!!! But it doesn't have those nice extras like BEATSYNC...

Posted Fri 10 Jun 11 @ 10:11 am
ok guys solved the problem !!!!!!!!!!!!!!!!
first of all thanks to babis who tiped me with the problem he thought i had.
the solution to my problem was changing the path of the file from hebrew names to english.
i did just that and the clipbank came alive from the dead.
not just the files need to be in english or numeric names but also the path to the file needs to be in english.
the couse that it worked just fine on the 5 ver and on the newer vers it didnt was because the newer vertion dont fully support the hebrew lang.
i was chating with bob from the support and he said they'll do there best to fix the support for hebrew lang.
thanks for all your help and thanks to all the supporters in vdj chat line.
all of you are great.

warm greetings from israel
yoram levy
maestro music

Posted Sat 18 Jun 11 @ 4:29 pm
I'm happy for you! I will have to troubleshoot some more because my paths are already in english... If and when I find the solution, I will post it here. It may be of some use to others...

Posted Sun 19 Jun 11 @ 3:28 am
Ai pessoal se colocar o arquivo de vídeo no desktop da certo.
O problema vai ser a poluição na área de trabalho. rsrs..

Posted Wed 18 Jun 14 @ 3:47 pm
This is an English speaking forum.

You can post your message in one of the language forums.

Also this is a 3year old thread, please don't bump out-dated threads
[OLD TOPIC - CLOSED]

Posted Wed 18 Jun 14 @ 3:52 pm


(Old topics and forums are automatically closed)