Forum: Portuguese Forum

Bem-vindos ao fórum oficial VirtualDJ em português.

Antes de postar, por favor consulte as Regras do fórum, e nossa seção de perguntas frequentes FAQ. Visite também a WIKI em português para tutoriais, manuais e outras infos sobre VirtualDJ.
Em caso de erros de proteção ou problemas técnicos, favor contactar o Serviço de Suporte ao Usuário ou converse com os atendentes no Chat OnLine.

(*) Os moderadores se reservam o direito de editar/mover/apagar mensagens que julgarem impróprias ou para facilitar buscas ou manter a clareza da discussão.
Topic: PROBLEMA COM LATENCIA MUITO BAIXA... VMS4

This topic is old and might contain outdated or incorrect information.

Boa noite.

Estou tendo um problema de latencia com minha VMS4. Quando coloco na configuração de desempenho do VDJ o MASTERTEMPO > AVANÇADO, o som fica muito distorcido e horrivel. Mexi na latencia do driver da VMS4 e o som so fica bom quando deixo em 32ms pra cima, porém, como a latencia está muito alta, os controles, botões, etc da VMS4 tem muito delay pra responder. Já fiz testes em dois computadores diferentes, com as configurações do Windows 7 todas otimizadas, mas não resolve!! A impressão que dá é que o canal USB não está aguentando a latencia do VDJ, que tb tem configuração de latencia e eu deixo em AUTO. A VMS4 consegue manipular taxas de latencias muito baixas, na faxa dos 1ms tranquilamente, coisa que só as placas de som PCI-E e FireWire conseguem, porém, nem assim está resolvendo!!! Já desabilitei o modo "turbo" que ela tem, mas não resolve!!!

O engraçado é que se eu direciono o master e headphones pra placa de som do computador, o problema não acontece... Acho que porque ela é WDM e não tem controle de latencia interna e não é ASIO.

Pro problema sumir, eu tenho que deixar a configuração MASTERTEMPO em RÁPIDO, so que a qualidade de som não é a mesma que no modo AVANÇADO. Não da pra usar assim!!

Alguém teria alguma dica pra resolver isso?? Alguem já passou por isso?? Tem algum valor de latencia específico que posso deixar pra não ficar esta distorção no áudio??

Nota: Fiz um teste com minha antiga BCD3000 e descobri que a distorção some quando deixo a latencia dela entre 4ms e 8ms. Acima disso, a distorção aparece.

Grato.
Rodrigo Volta.

Posted Sun 13 Feb 11 @ 8:25 pm
Bem, ja que ninguem se deu o trabalho de responder minha duvida, eu mesmo consegui resolver o problema.
Se mais alguém estiver presenciando o mesmo problema que eu, basta deixar a latencia da VMS4 entre 11ms e 12ms que funciona perfeito.
Abaixo disso, o som fica péssimo (distorcido) e acima disso, os controles demoram a responder (delay).

Lembrando que isto só vale para o caso de se usar MASTERTEMPO > AVANÇADO no VDJ. No modo RÁPIDO, pode-se usar latencia até 4ms que não da pau.


[]s

Posted Mon 21 Feb 11 @ 7:43 am
Speedy53PRO InfinityStaffMember since 2008
Parabéns pela iniciativa ao batalhar uma solução própria, e obrigado pela dica e registro para demais usuários da VMS-4.
Somente observo que a ajuda nos fóruns é voluntária.

Posted Mon 21 Feb 11 @ 4:39 pm


(Old topics and forums are automatically closed)