Forum: German Forum - Topic: Cue Punkte beim Automix modus weg ?!? :-(

Das Forum für alle deutschsprachigen Benutzer und DJs!

Bitte beachtet unsere Foren Regeln!
Wissenswertes für Einsteiger und Profis findet ihr hier, im deutschsprachigen Wiki! Hier findet Ihr die häufigsten Themen und Hardware Stammtische direkt verlinkt. Bei technischen Problemen, steht Euch auch der deutschsprachige Support für VirtualDJ zur Verfügung !

No license User dürfen keine E Mail, Skype, Msn oder sonstige Adressen veröffentlichen.
VirtualDJ forums
German Forum
Cue Punkte beim...


Author - Topic: Cue Punkte beim Automix modus weg ?!? :-( -

hawk121259

No license user
Posted Sat 12 Apr 08 @ 5:37 am

Hab letztens mal wieder nen bisn mit virtual dj rumgespielt und nen paar cue punkte gesetz...

bin dann aber wohl anscheinend auf nen falschen knopf gekommen denn:
immer wenn ich automixmodus aktiv habe, sind meine cue punkte weg
(nja nicht ganz weg oben wo sich das rot/blaue bewegt seh ich sie noch) aber nicht mehr als weiße striche in der übersicht!!!!!

das problem besteht jedoch nur wenn ich den automix modus aktiviert habe, wenn ich den austelle seh ich die automix punkte(als weiße striche) wieder....

hmm hab mich schon durch die config geklickt und suchfunktion benutz aber krieg iwie keine lösung....


gibts da iwie ne tastenfunktion um das wieder nomal wie vorher hinzubekommen?


wäre um hilfe dankbar...

DjFella

Experienced pro user
VDJ Radio DJ
Posted Sat 12 Apr 08 @ 5:39 am
he hawk

ja registrier mal deine version hier bitte :-))

hawk121259

No license user
Posted Sun 13 Apr 08 @ 5:29 am
nutze noch die testversion...

bin dabei von cd dj auf mehr und mehr digital umzusteigen :-)

hab jetzt mal einie dj progs mal durchgetestet und nun wieder auf virtual dj zurückgekommen, weils mir mit am besten gefällt...

vorallen das mit den ganzen features find ich klasse sampler,effects.......und nja das mit den cue cue punkten find ich auch toll...

aber wenns nach so kurzer zeit schon zu problemen komm, mal auf falschen knopf kommen kann ja schonmal passieren, hoff ich doch mal das es ne einfache möglichket gibt das wieder rückgängig zu machen oder? hoff ich doch mal.....

seh das nur grad so dass wenn ich auf virtual dj umsteigen will und meine ganzen einstellungen eingetellt habe ja nich unbedingt immer auf werkseinstellungen zurückstelen klicken möchte, kanns ja nicht sein.... xD

hoffe mal ihr habt da ne idee wie ich das wieder hinbekomm.....


X1LoVeR

Team
German Support Staff
Posted Sun 13 Apr 08 @ 7:20 am
Mal so einfach an nen´Knopf kommen und dann isses gelöscht geht natürlich nicht !
Es ist möglich, dass Du bei irgendwelchen Tätigkeiten am Rechner selbst die Datenbank zerstört hast (im schlimmsten Fall). Aber dann hättest Du nach Start eine Fehlermeldung bekommen.
Die Automix-Cue-Punkte stellst Du über die Funktion "BPM" ein. Oben in der mitte des Skins, sind 2 "BPM"-Buttons angeordnet. Je nachdem auf welchem Deck sich Dein Song befindet, wählst Du den entsprechenden BPM_Button. Dort befindet sich auch das Eingabefenster zum erstellen der Fade-IN und -Out Points für den Automix.

hawk121259

No license user
Posted Sun 13 Apr 08 @ 2:29 pm
erstmal danke, dass du dich mit mir beschäftigst @ [X1LoVeR] , glaub a ber du hats mich etwas falsch verstanden hast bzw ich hab mich etwas undeutlich ausgedrückt...

also ich glaube nicht d ass ich die Datenbank zerstört hab, denn wenn automix modus aus ist seh ich die cue pukte ja noch...

geht mir auch nicht über fade in oder fade out sonder nur über cue punkte zum spingen im lied.....

also ich hab mir 5 cue punkte gesetzt um an nen paar nette stellen im sng zu springen die hab ich mit den shortcut strg+ 1/2/3 usw gesetzt und mit alt+ 1/2/3 aufgerufen......

dann hab ich wohl iwie strg und nen buchstaben oder iwie andere tasten gedrückt und boom waren die cue punkte weg....
allerdings nur im automix modus!!!!!!!
wenn ich automix modus ausschalte seh ich die cue punkte wieder (5 weiße striche)

udn ich meine die cuepunkte im automix modus docha auch sehen oder?
so war bei mirdas jedenfalls vorher immer...
jetzt nicht mehr.... :-(


hoffe hab mich verständlich genug ausgedrückt und ihr habs verstanden...

vielleicht hat ja jemand noch ne idee was man machen könnte...


thx


hawk121259

No license user
Posted Thu 17 Apr 08 @ 8:01 am
keiner ne atwort für mein problem..... ????? :-(


mal ne frage wenn man auf werkeinstellungen zurücksätzen klickt sind dann auch virtual folder und filter z.B top 100 weg?
ich mein jetzt wärs noch nicht ganz so schlimm
aber wenn einen dass passiert und man das programm schon jahre nutzt und dann alle einstellungen weg, wäre schon nicht so toll.....


mfg hawk

X1LoVeR

Team
German Support Staff
Posted Thu 17 Apr 08 @ 8:15 am
Wie das mit den CUEs in der Home funktioniert, weiß ich jetz auch nich aus dem Hut.

Du kannst Dir aber die History, Datenbank, etc. in einen anderen Ordner kopieren und dann kannst Du´s ausprobieren (empfehle ich generell, wenn man schon soviele Daten angesammelt hat!) !
Wenn´s Dir am Ende nicht gefällt, schließt Du VDJ wieder, kopierst die DB zurück in den VDJ Ordner und startest neu. Und schwups sind alle CUEs, etc. wieder da :o)

nico anders

Limited edition user
Posted Fri 18 Apr 08 @ 2:38 am
die cue punkte in der positionsleiste werden ausgeblendet wenn automix aktiviert ist. anstatt der cuepunkte erscheinen die faderpunkte striche die zum ein und aufaden dienen.
wenn du automix deaktivierst sind die cuepunkte striche wieder sichtbar

hawk121259

No license user
Posted Fri 18 Apr 08 @ 6:34 am
merk grad dass mein problem vielleicht gar kein problem ist xD
@"die cue punkte in der positionsleiste werden ausgeblendet wenn automix aktiviert ist. anstatt der cuepunkte erscheinen die faderpunkte striche die zum ein und aufaden dienen.
wenn du automix deaktivierst sind die cuepunkte striche wieder sichtbar"

das wäre eigentlich genau mein problem...
ich mein bei mir war das immer so dass wenn ich automix aktiviert hatte ich die cuepunkte und!!!! die Faderpunkte gesehen habe!!!!!!!!!!!!

oder siehr man dann immer nur die faderpunkte?
>>>>> wie istn das bei euch anderen????

ich mein ich hab beim automix die cuepunkte auch gesehen die die faderpunkte am ende dann am ende des liedes auch?

oder vertue ich mich da nur und mein problem ist die normaleinstellung von virtual dj???

soundsystems

Professional edition user
Posted Fri 18 Apr 08 @ 7:13 am
jo, ich denke auch das ist normal, wenn man automix benutzt, was soll man dann mt den cue punkten? man will ja automix haben, dann ist nicht vorgesehen auch cue`s zu benutzen

aber von mir aus könnte automix auch nicht da sein, benutze ich nie


gruß

nico anders

Limited edition user
Posted Fri 18 Apr 08 @ 7:24 am
wenn du cue punkte siehst wenn atomix aktiv ist und umgedreht liegt das an deienr grafikkarte hatte da sprop auch wenn automix ne zeit lang aktiv das die faderpunkte einbrennen.einfach auf config skin nochmal anklicken um zu aktualisieren



Site map
(C)opyright Atomix Productions 2014

Software
Hardware
ContentUnlimited
Goodies
VirtualDJ Pro Full
VirtualDJ Pro Basic
VirtualDJ Broadcaster
VirtualDJ Home FREE
VirtualDJ LE
Comparison
Numark CUE
VirtualVinyl
VirtualDJ iRemote
AtomixMP3
eJay DJMixStation
DJ-Box
Why VirtualDJ?
Vdj for Video
Vdj for Turntablism
Vdj for Club DJ
Vdj for Mobile DJ
What's new
Features
Screenshots
VirtualDJ Home FREE
User Manuals
Plugins
Software Updates
Press Material
Developer SDK
Timecode CD
Skins
Effects
Controllers
Languages
Samples
Grafx
Tools & Drivers
Forums
Users Network
Wiki & Manuals
Radio
Magazine
Social Web
Create a login
Atomix Productions
Privacy Policy
VIP DJs
Ask a question
View your tickets
Wiki & Manuals