Forum: Old versions

For older version, like VirtualDJ 7.


NOTE: VirtualDJ 7 is not maintained anymore.
Topic: Error in the ASIO sound driver. Your soundcard is probably not connected - Page: 1

This part of topic is old and might contain outdated or incorrect information

addymPRO InfinityMember since 2011
I have been having this trouble for a while now also my sound card is built into my motherboard so i still do not see why it won't work also i get no audio can some one please help, i need some top advice also some screenshots please

Posted Mon 24 Oct 11 @ 12:39 pm
mp3jrickPRO InfinityHonorary MemberMember since 2003
If you are getting this error, the sound settings have been set for asio and an asio card is not present when the program next starts.
You had to have set this up with an asio card or chose settings that will not work to get this error.

Internal sound cards run in wdm mode selecting 4.1 in box three.
Not sure how you are set up, but generally if you are using an internal card, chose none in box 1, single output in box 2 and simple in box 3.

Posted Mon 24 Oct 11 @ 3:28 pm
addymPRO InfinityMember since 2011
Ok i got Asio Card driver now i am running windows 7 64bit,


Posted Mon 31 Oct 11 @ 6:54 pm
I am having the same problem. I have purchased a new laptop with Win 7 64bit and cant get my Denon DN HC4500 sound to work. Midi controls work fine. I have tried all the recomended drivers from the Virtual DJ forums and the Denondj forums. I have tried the asio 4 all driver. I have tried reinstalling Virtual DJ. The denon Asio driver finds my hardware fine. i get the error message when i choose Asio in the Setup. I have tried disabling all onboard sound devices. I have been using the controller for over 4 years and it is working fine on my old laptop. i am sure i know how to setup the audio as i have been using several different configurations. I need to get this working for my gigs this weekend. Any ideas?

Posted Tue 01 Nov 11 @ 3:17 pm
You don't need ASIO4ALL if you have a professional Denon sound card!

As I'm constantly telling people on here, ASIO4ALL is not an ASIO driver.

It's a bodge/cludge/workaround for people who don't have an ASIO compatible sound
setup, to fool software into thinking there's an ASIO card installed.

If you really do have an ASIO card, with the proper drivers, there's no need whatsoever for you to be running ASIO4ALL.

Posted Thu 03 Nov 11 @ 3:49 am
The Denon Drivers are not working. I have also told the Denon guys. Here is a screen shot of the setup. All correct and still not working. Not sure if it is a Denon or a Virtual DJ problem

Posted Thu 03 Nov 11 @ 5:07 am
I am getting the same program. My Denon drivers worked with PCDJ VJ on the computer but now I have changed to Virtual DJ I can not use the sound card on my Denon 4500. Currently using a spare Nuemark sound card but this is a pain as it is another piece of kit ot carry arround

Posted Thu 03 Nov 11 @ 9:23 am
clintcarlson wrote :
All correct and still not working.


It's not correct. If it was all correct it would work!

You said it's a 64 bit OS.

Was the old computer (which you say worked fine) also 64 bit?

With a 64 bit OS you need to be 100% sure you're installing the 64 bit drivers.

Give us some details:
Is the OS up to date with service packs etc?

What firmware is on the Denon?

What version of the drivers?

What version of VDJ?

Etc.

Posted Thu 03 Nov 11 @ 12:25 pm
Previous OS was 32bit. My laptop is fully up to date. if you read my previous post i have tried all the different versions of the asio drivers recommended by the Virtual DJ forum and the Denon website. I have tried uninstalling and restarting the laptop between installations, etc.
Firmware on Denon is the latest ie. 1006. Latest version of Virtual DJ (7.05).
I found it strange that the Denon website recomended different drivers to the VDJ forum so I tried them both.

Posted Fri 04 Nov 11 @ 1:28 am
After a 20min call to the Denon tech support and the guy on the line having never heard of the problem made me try several different things to isolate the problem. We uninstalled and reinstalled and set to factory defaults and stuff. That had no effect. Then he made me try something he said he had never tried before. We removed all the startup applications using the msconfig utility and restarted the machine, No more problem. We went and reinabled each of the programs in the startup to isolate the conflict and they all started up fine and the problem has not come back. I cant explain it and neither can he. but am happy that the problem was resolved and hope that this info can help others in need.

Posted Sun 06 Nov 11 @ 12:02 pm
I have also gotten this error and have found that I need to disable my spotify program that was running in the background. Apparently having the program open prompts this error. As soon as I shut off Spotify and restarted VDJ it worked. Hope this helps someone.

Posted Fri 02 Dec 11 @ 10:44 am
I am also receiving the same error & cannot isolate the problem. I am using Windows 7 64-bit Ultimate edition & I am trying to use the ASIO drivers for my Denon DN-X1700. I also disabled everything in startup under msconfig but still no luck. Any suggestions would be greatly appreciated as I am running out of ideas.

Posted Tue 06 Dec 11 @ 7:03 am
I finally figured out the issue. The Denon DN-X1700 frequecy cannot be adjusted while it is plugged into a laptop & the default is set to 96KHZ. As soon as I unplugged the USB cable, I was able to change this seting on the mixer. Plugged back the USB cable & the ASIO driver immediately recognized & sounded amazing.

Posted Wed 07 Dec 11 @ 9:06 am
HELP!!!
I run a laptop with the idj3 and vdj 7 pro, But lastnight i used a diferent laptop and only had sound coming through using channel A.
luckily i managed to get through the gig but cant understand what has happened? can anybody help .

Posted Mon 26 Dec 11 @ 1:14 am
I have a Win7Pro (32-bit) laptop with ASIO4ALL installed (I was using it for a couple of other programs). I got a Hercules 4-Mx for Christmas and after setup I'm getting this same message whenever I try to config VDJ LE for ASIO (Using the 'ASIO/Hercules 4-Mx ASIO' setting, NOT 'ASIO4ALL'). The control panel for the Hercules says that ASIO mode is selected, but the MIDI resolution is the default 7-bit, not 14.

Do I need to remove the ASIO4ALL driver completely or is there something else I should check?

Posted Mon 26 Dec 11 @ 10:13 am
I think this has something to do with VDJ on some systems attempting to switch an ASIO soundcard to 16bit. Some don't do 44.1 in 16bit and when VDJ tries to force 16bit the soundcard will comply with something like 88.2 instead. VDJ wants 44.1. My Emu 0204 suddenly started having this glitch and reinstalling VDJ and the Emu drivers seems to make no difference. Some kind of quirk probably burried in the VDJ or ASIO drivers registry that reinstalling is not clearing. Very annoying. I've never had problems with ASIO and the Emu in VDJ. It's always been the least glitchy in that regard. I'll keep attempting to find a solution.

Posted Fri 29 Jun 12 @ 1:36 am
Sort of. It's related to the same issue of settings not being cleared when you reinstall. My music folder has been MIA for like almost a year. And many of my glitches have been getting worse. I don't know if there's a hidden folder somewhere with settings or if these are registry issues. Entire new user account doesn't have this issue.

Posted Fri 29 Jun 12 @ 4:13 am
I just got this inssue a few hours ago with my saffire usb 6 , my solution was uninstalling everything related to saffire usb 6 drivers and asio software , go to registry and delete all entrys relate with that soundcard ,restart the system and install everything from the beggining (saffire usb drivers) .
Most of the times registry keep records of your usb ccard even if you have unistalled drivers .
I also was with 2.0 version before and now i am with 1.8 without any issues .
if you have the same issue with this card then you know what to do .

Posted Wed 15 Aug 12 @ 9:35 am
If you are not sure what to remove from the registry, you can use a program like CCleaner. After uninstalling the drivers you can use it to remove the registrykeys that were left and have no connection. For safety it will prompt you to create a backup before removing anything.

Posted Wed 15 Aug 12 @ 11:49 am
I keep getting the asio driver driver sound card not properly installed etc message,used to be just on opening VDJ LE but now after I config and It won't let me open or play the Ergo I use. This happened overnight,the system played perfectly the previous evening,i didnt close the program, just closed the laptop down,could this have affected things,how could this have happened and what can i do to sort things out?

Posted Fri 17 Aug 12 @ 4:06 am
Page : [>] [>>]
83%