VDJPedia



 Fonctionnement sous Linux

Wiki Home FR FAQ FR


Q : VirtualDJ fonctionne-t-il avec Linux ?



Désolé, VirtualDJ n'est actuellement pas compatibles avec Linux pour le moment.

Pour utiliser VirtualDJ, vous aurez besoin d'utiliser soit Windows (7 ou XP recommandé [SP3 pour VirtualDj 8]) ou Mac OS (Leopard ou au-dessus.)

Dans l'avenir, une version Linux peut être créé, mais pour le moment il ne est pas commercialement viable.

NOTE: L'utilisation de Windows dans une machine virtuelle n'est pas vraiment une option pratique car, cela sera beaucoup trop lent dans la plupart des cas et certaines fonctionnalités peuvent être manquantes (Ex.: DirectX pour les plugins vidéo). Une telle configuration ne serait pas recommandée pour des performances live.