Forum: Italian Forum

Il Forum Ufficiale Italiano dedicato a VirtualDJ
Il Forum Ufficiale Italiano dedicato a VirtualDJ e all'hardware compatibile. - Ai nuovi utenti è consigliata la lettura molto accurata delle regole del forum ed è gradita una piccola presentazione. Fate Post costruttivi e lasciate ai moderatori l'ingrato compito di far rispettare un minimo d'ordine. In caso di problemi o errori di protezione contattate l'assistenza tecnica italiana.
Ricordiamo la possibilità di acquistare la licenza PRO anche solo per un Mese, per testare completamente le infinite possibilità di mixaggio audio & video CLICCANDO QUI Ricordiamo ai "no license user" che non è permesso lo scambio di indirizzi Email, Facebook, Msn, Skype, MySpace e ogni altro tipo di contatto personale.
Alcuni topic specifici con spiegazioni tecniche sono riservati esclusivamente agli utenti con una regolare licenza PRO.
Topic: Problema estendi desktop con nvidia go 7600 [per videomix][RISOLTO] - Page: 1
HACKIDPRO InfinityMember since 2008
Signori non so piu' dove mettere le mani.....

sono possessore di una nvidia geforce go 7600 con 512mb dedicati e non riesco ad utilizzarla con le funzioni piu' semplici come l'estendi desktop.....
il pannello è molto professionale e permette ogni tipo di diavoleria.....

ho provato :

tasto destro ---> proprieta----> impostazioni -----> estendi desktop

dal pannello pannello nview della sheda video da dove viene vista la tv (una samsung 37") e da dove è possibile impostare : clone , estendi verticalemente , estendi orizzontalmente , doppia visuale (he sarebbe quella che interessa a me)

ho provato a inserire tutti i tipi di standard (pal b e pal g......nonche tutti quelli mostrati)

ma il risultato è sempre lo stesso : il segnale non arriva alla tv....schermo nero insomma....con qualche piccola virazione che mi fa capire che il cavetto è collegato!

a proposito ho collegato il pc alla tv con un cavetto s-video (al pc) rca giallo (alla tv)....

piu' tardi metto anche qualche foto per far capire meglio.....so che qui siete quasi tutti pro ati!

comunque quache consiglio e subito ben accetto!!
grazie


Posted Thu 25 Sep 08 @ 8:38 am
moramaxPRO InfinitySenior staffMember since 2005
@Hackid

tra i mei pc ho pure un acer 5920 che possiede appunto la 7600go 512. Non ho i problemi che affermi.

Posted Thu 25 Sep 08 @ 8:59 am
le impostazioni che ti interessano sono :
- Estendi Orizontalmente (il desktop occupa entrambe i 2 schermi)
e il formato video per i nostri televisori e' il PAL B (identificabile anche selezionando ITALIA come riferimento).
Ricorda che anche il televisore deve rimanere sintonizzato sull'ingresso che hai collegato
(VIDEO IN, da non confondere con una spina d'uscita)
e per attivarlo da windows (da dove si imposta anche la risoluzione), deve essere acceso.

Con le shede NVIDIA so di mio che non e' sempre cosi' facile.

Augh !

Posted Thu 25 Sep 08 @ 9:03 am
HACKIDPRO InfinityMember since 2008
davvero non capisco.....

ho visto qualche video su youtube ed effettuano il mio stesso procedimento....

da notare che il cavo usato è nuovo e che un mio amico con un acer di 4 anni fa con un click è riuscito senza problemi!!!!

Max saresti cosi' gentile da elencarmi i punti per eseguire correttamente l'operazione???

perche' se non riesco comincio a pensare che ci sia qualche problema hardware!!!ma i giochi girano perfettamente!!!!

nota forse importante.....sul mio pc c'era nativamente vista ma ho fatto il downgrade cercando e trovando tutti i driver in rete...scheda video compresa!!

Posted Thu 25 Sep 08 @ 9:15 am
HACKIDPRO InfinityMember since 2008
ah altra nota :

Nell'unica volta in cui un'immagine ha sfiorato la mia tv quest'ultima era in bianco e nero e con una risoluzione ignobile....
mettendo mani alla risoluzione l'immagine è subito sparita e non si è mai piu' fatta viva.....

Posted Thu 25 Sep 08 @ 9:19 am
HACKIDPRO InfinityMember since 2008
Buone e cattive notizie :

le buone :
con un cavetto vga-vga collegato ad un monitor le scheda non si fa pregare e tutto fila liscio....
Ora diventa davvero difficile capire perché con "s video-rca" e con "s video-s video" collegato a tv non funziona....
Il cavetto non è il problema, la scheda video suppongo neanche....2 tv non penso proprio...
Boh....

cattive :
provando con l'hp di mia sorella con vista e go7400 con cavo s video-rca al primo colpo va tutto ok....apparte lo schermo in bianco e nero....col mio staccando il cavo dall'altro e mettendolo nel mio (impossibile quindi che sbaglio gli attacchi) solito schermo nero con piccoli tremolii sinonimo che un qualche segnale c'è....

perché l's video fa tutte queste storie e il vga funziona perfettamente?
Help....

Posted Thu 25 Sep 08 @ 12:22 pm
probabilmente la presa del tuo PC ha una disposizione di piedini tutta sua
e non incontra lo standard dell'S-Video.
Controlla il numero di Pin della presa, se sono piu' di 4 + calza, vuol dire sche sulla stessa presa
escono anche altri tipi di segnale, e per colpire i giusti contattatti
ci vorrebbe un adattatore dedicato (che magari nella confezione originale del Pc era presente).

L'unica soluzione che conosco e' informarsi presso il sito del produttore del PC, o al limite della scheda video,
se esistono degli adattatori particolari per quella connessione.
Provare a autocostruirne uno artigianalmente e' un ipotesi, ma per procurarsi la giusta spina,
conoscere dettagliatamente la piedinatura, ed eseguire delle microsaldature del genere
la vedo NERA (come disse la marchesa camminando sugli spechi).

Questo tipo di prese fuoristandard, e' u piccolo giochetto che ci rifilano certi coatruttori
per obbligarci ad adottare solo i loro prodotti dedicati.
Invece per il problema del bianco/nero, si puo' trattare di un impostazione della scheda (ci vuole il PAL-B)
o al limite usare un cavetto adatto al notro standard televisico (con condensatore integrato)
e non acquistato oltreoceano (dove usano l'NTSC).

Augh !

Posted Thu 25 Sep 08 @ 12:56 pm
HACKIDPRO InfinityMember since 2008
L'uscita s video del mio "hp pavilion 9283ea" (chissà che qualcuno non ha il mio stesso pc) ha 7 pin +calza....quindi credo che (almeno vista da fuori) sia standard! E così sono pure le s video dell'altro hp da me utilizzato e dei 2 televisori!
I cavi sono invece a 4 pin (a 7 ne esistono?boh...)

Baz ho letto un topic di un utente (falconrec??) che aveva problemi e ha comprato un amplificatore di segnale vga!potrei risolvere così?
ho letto anche le tue dritte sul vga e la lunga distanza ma prima ancora di contattare assistenza hp e nvidia (che mi faranno ballare il valzer) vorrei correre subito ai ripari con qualche soluzione valida....
tu che mi consigli?

Minc*** * ho una scheda video molto performante e sono addirittura privo di estendere il desktop!
Scusate il colore ma non poter neanche provare a fare videomix mi fa andare in bestia!
Videomixatori italiani accorrete... :(

Posted Thu 25 Sep 08 @ 2:34 pm

Posted Fri 26 Sep 08 @ 3:58 am
HACKIDPRO InfinityMember since 2008
Gianlu' mi da link non valido....forse a causa del rinnovo del forum...

Posted Fri 26 Sep 08 @ 5:29 am
HACKIDPRO InfinityMember since 2008
Ok ci sono arrivato dal tuo profilo....
Avevo visto quell'aggeggio giusto un paio di giorni fa oltre a leggere un topic (ne ho letti davvero infiniti) dove ne parlavi....
Mi potresti dire come si chiama per effettare una ricerca online?
Se tu ti trovi bene dimmi pure marca e modello così lo compro lo stesso....
C' era un altro utente (forse vj angelo o forse falconrec) che ha risolto con una sdoppiatore/amplificatore di segnale vga....ho visto pure la foto in questi giorni
Mi farebbe piacere che intervenissero anche lui/loro per una recensione su quest'altra alternativa....

OT: qualcuno è così gentile da linkarmi il post con la descrizione italiana del registry tool di dj cel?scusate ma sto uscendo pazzo col 'cerca' forse perché un topic abbastanza vecchio...

Posted Fri 26 Sep 08 @ 5:43 am
si chiama VIDEO TOSTER
e non fa altro che converire il segnale da VGA a VideoComposito
per poterlo portare ad altri schermi, o registrarlo.

io comunque farei delle ulteriori prove con l'ucita S-Video
usando un cavetto DIVERSO.

P.S. I link diretti a pagine dei Blogs
sembra che funzionino solo se l'utente padrone del Blog ci ha messo tra i suoi amici
(con tanto di figurina). altrimenti si deve navigare dalla sua Home Page.

Augh !

Posted Fri 26 Sep 08 @ 5:54 am
gggdjPRO InfinityMember since 2007

Posted Fri 26 Sep 08 @ 6:35 am
HACKIDPRO InfinityMember since 2008
Io non so....ne ho già provati 2 di cavi...
Uno s video s video e l'altro s video rca...a me sembrano tutti uguali!io l'ho pagato 3euro quindi nulla di che...ma credo sia nella norma, standard insomma!
anche qui se ne esiste una marca e un modello particolare non mi farò pregare per acquistarlo....basta solo che mi risolva il problema!


Posted Fri 26 Sep 08 @ 6:43 am
Hai provato con un altro televisore?????
A me e capitato una cosa del genere quando utilizzavo s-video.....
Utilizzi un cavetto del genere??'



Posted Fri 26 Sep 08 @ 7:14 am
HACKIDPRO InfinityMember since 2008
Si angelo uno è proprio quello!comprato nuovo...l'altro ha entrambi gli estremi s video!
Scusate se non posto immagini ma scrivo sempre dal cell!avevo già visto anche il tuo blog....ma niente!


Posted Fri 26 Sep 08 @ 7:37 am

Posted Fri 26 Sep 08 @ 8:14 am
HACKIDPRO InfinityMember since 2008
vj angelo wrote :
Io ho due cavetti identici di quelli sopra visualizzati che hanno funzioni diverse....
Uno visualizza le immagini a bianco e nero ed un altro le visualizza a colori prova a cambiare cavetto


Scusatemi ma come faccio a capire qual'e' il cavetto giusto? non posso mica cominciare a comprare cavetti che steticamente sono tutti identici e provarli finche' non trovo quello giusto....(ammesso che il problema sia proprio il cavetto)

Angelo se mi dici marca del cavetto gia' abbiamo fatto un passo avanti...

grazie

Posted Fri 26 Sep 08 @ 8:33 am
mi sembrava di averlo gia' scritto
L'S-Video per adattarsi al Composito PAl ha bisogno di un piccolissimo condensatore
collegato prima del nodo dei 2 fili di Luminanza/Crominanza.
Questo piccolissimo componente non e' indispensabile per gli stamìndard NTSC
e quindi, in questo mercato globalizzato dalla rete,
e' facile incappare in cavetti distribuiti per gli schermi e i televisori Americani o Giapponesi.
Per provarli alla buona, senza smontarli o romperli,
ci vorrebbe un tester o un prova collegamenti (Ohmetro o ProvaGiunzioni)
per verificare i collegamenti dei piedini S-Video con il centrale dell'RCA.
Solo 1 su 4 pin deve essere in diretto contatto con il videocomposito,
mentre 2 devono stare a contatto con la calza, e l'ultimo (quello con il condensatore in serie)
deve dare continuita' solo per una frazione di secondo, e poi segnare una resistenza altissima.
sSe anche quest'ultimo e' collegato, vuol dire che il cavetto non e' fatto per i nostri televisori
e le immagini che possiamo visualizzare saranno al massimo in Bianco/Nero (se il televisore e' multistandard)
o nei peggiori dei casi (vedi Hackid) l'immagine perde completamente la luminosita' e la simmetria.
Qui' potete avere uno schema sui collegamenti del cavetto:
http://web.tiscali.it/z.tech/technology/adattatoreUscitaTV.htm
Non e' difficile nemmeno autocostruilrselo (sicuramente e' piu' facile di una presa MultiPin di certi portatili)

Oltre ai cavetti, in commercio esistono anche degli adattatori in guscio solido
con spina/presa montate su un corto cilindro, a mo di riduzione,
reperibili nei reparti TV-HiFi di ogni supermercato della tecnologia.
Io ho in dotazione alcuni di questi : http://www.webtronic.it/pages/ITA/prodotto.asp?ProdottoID=16231
e ne ho procurati anche ad alcuni amici di questo forum (Hackid se mi mandavi l'indirizzo ne avresti avuto uno anche tu)
anche se per praticita' preferisco usare un cavetto delle serie Belkin (ottima qualita').

Augh !

Posted Fri 26 Sep 08 @ 9:47 am
Io non li ho comprati da nessuna parte, quei cavetti li ho trovati in dotazione con i portatili che ho acquistato nel tempo
E vedi caso il primo si vedeva in bianco e nero il secondo a colori provandoli tutte e due nei pc.....
Comunque la marca e asus non so dirti di più....

Posted Fri 26 Sep 08 @ 9:59 am
Page : [>] [>>]
26%