Forum: General Discussion

Discussions about VirtualDJ, and about DJing in general

If you need extended support, contact our Support Team.
(*) The moderators hold the rights to move or modify posts in order to keep the discussions clear or to facilitate the search.
Topic: Speakers And HeadPhone Problem???
Hello, im having a problem with setting up this system to work Headphone & Speakers together...

Ive read the recent topics, and do have my Soundblaster Live! setup with Headphones in 1staudio output, and speakers in the 2ndaudio output, for color sake its the GREEN and BLACK Inputs...=)

It works problem is though, they are both playing the same song when i move the x-fader across, the song i want to sample wont stay in the headphones with the green light set to that deck!!.....=(

Ive checked my audio setting in my Launcher, and when i click in on Live Surround the headphones wont work and the speakers only will, if i click on 4speaker both headphone and speakers sample the same song...........Question is what am i doin wrong????, and is it supposed to be on Live or 4speaker Surround????

Ive been playing around with this for hours and its not getting me anywhere, any help advice, OTHER than what has been previosly written would be greatly appreciated

Starburst

Posted Thu 25 Jan 01 @ 7:21 am
Yan-XPRO InfinityHonorary memberMember since 2003
Sir,

Please invert the outputs! speakers = MAIN OUPUT
HEAPHONES = SECOND OUTPUT

then you should configure atomixmp3 properly, just mail the team at service@atomixmp3.com for more help

Posted Thu 25 Jan 01 @ 6:36 pm
Hi there did u ever get the two sound cards working properly cause i have the same problem. how do i listen to the one song on the secondary sound card while the other song is playing on primary sound card. i just cant figure that out.

your assistance will be much appreciated.

thanx.

Posted Mon 19 Feb 01 @ 3:52 pm