Forum: German Forum

Das Forum für alle deutschsprachigen Benutzer und DJs!

Bitte beachtet unsere Foren Regeln! Wissenswertes für Einsteiger und Profis findet ihr hier, im deutschsprachigen Wiki! Hier findet Ihr die häufigsten Themen und Hardware Stammtische direkt verlinkt. Bei technischen Problemen, steht Euch auch der deutschsprachige Support für VirtualDJ zur Verfügung !
Informationen zu Version 8 (Build History) (Ältere Build DL) (Version 8 - Video Tutorials) (Handbuch v8) (V8 Video Showcases)
No license User dürfen keine E Mail, Skype, Msn oder sonstige Adressen veröffentlichen.
Topic: Skin hakt, ruckelt - lief bis vir einer Woche tadellos

Posted Sun 29 Oct 17 @ 9:32 am
wie sind Deine Einstellungen?

performance/experimentalSkinEngine auf Yes?
skins/skinFPS? (stehen bei mir auf 60; diesen Wert evtl. mal höher setzen)

Posted Sun 29 Oct 17 @ 9:45 am
Ich habe ein Ähnliches Problem Skin flackerte
habe am Samstag das letzte Update gemacht und dann wärend der Veranstaltung dieses bild musik lief Problemlos nächster titel lies sich auch vom Controler Starten
hab dann das Programm aus gemacht und wieder gestartet und dann war alles wieder gut ich hoffe das nicht nochmal passiert

Posted Mon 30 Oct 17 @ 5:03 am
So, habe meine Grafikkarte einmal aktualisiert und VDJ jungfräulich neu installiert.
Die Backupordner zurückgespielt... jetzt läuft es wieder...... warum auch immer....

Posted Mon 30 Oct 17 @ 12:58 pm
music234 wrote :
wie sind Deine Einstellungen?

performance/experimentalSkinEngine auf Yes? bei mir AUTO
skins/skinFPS? (stehen bei mir auf 60; diesen Wert evtl. mal höher setzen)
bei mir 30


Posted Mon 30 Oct 17 @ 1:00 pm
Wie gesagt, kannst ja mal einen höheren Wert eintragen und probieren.
(je höher dieser Wert, desto öfters werden die geänderten Inhalte vom skin neu gezeichnet).

Posted Mon 30 Oct 17 @ 2:18 pm
So kann man sich täuschen....
In der Arbeitsumgebung hakt das Laptop wieder...
Lenovo Thinkpad W530 mit Dockingstation...
Aber, das Problem ist gelöst.....
Ich habe den Controller einfach einen anderen USB-Anschluß gesteckt... zack....und schon läuft es tadellos..... Gestern Abend im Live-Einsatz getestet... ohne Problem.
Manchmal sind es die kleinen Dinge.....

Posted Sat 04 Nov 17 @ 3:38 pm