Forum: Old versions

Use this forum if you are still using an old version like VirtualDJ 7.


NOTE: VirtualDJ 7 is not maintained anymore.
Topic: my cache remains expired and needs to be revalidated.. help!
I am running version 7.4 and my internet is working just fine.. but my cache says that it is expired and needs to be revalidated. none of my VDJ songs will play. if anyone can help I would be GREATLY appreciative!

Posted Sat 14 Oct 17 @ 4:22 pm
Why are you still running such an old version?

FYI the provider for Content Unlimited (assuming that's what you're referring to) changed in 2015, so you need to be running at least 7.4.3 to continue using Content Unlimited.

I would seriously advise you to move on and install the latest build of VDJ 8 though.

Posted Sat 14 Oct 17 @ 4:42 pm