Forum: VirtualDJ Technical Support

For reporting any bug, questions or comment related to the latest version of VirtualDJ
(NOTE: VirtualDJ continuously updated, so many older topic on this forum are most probably already fixed in the current build)

If you need extended support, contact our Support Team.
Forum Guidelines  (*) The moderators hold the rights to move or modify posts in order to keep the discussions clear or to facilitate the search.
Topic: MAC Unable to start early update
MAC OS X El Capitan 10.11.5.
I can only answer this checkbox with no, if I select yes this hint shows up again:

Posted Mon 06 Jun 16 @ 1:41 pm
SBDJPRO InfinityDevelopment TeamMember since 2006

Posted Mon 06 Jun 16 @ 1:44 pm
Thank you. I'll try this ;o)

Posted Mon 06 Jun 16 @ 2:04 pm
OK. Did work. Thanks again ;o)

Posted Mon 06 Jun 16 @ 2:08 pm

Posted Mon 06 Jun 16 @ 9:44 pm
It worked on 10.11.6, I didn't have to use the link.

Posted Tue 07 Jun 16 @ 3:03 pm