Forum: German Forum

Das Forum für alle deutschsprachigen Benutzer und DJs!

Bitte beachtet unsere Foren Regeln! Wissenswertes für Einsteiger und Profis findet ihr hier, im deutschsprachigen Wiki! Hier findet Ihr die häufigsten Themen und Hardware Stammtische direkt verlinkt. Bei technischen Problemen, steht Euch auch der deutschsprachige Support für VirtualDJ zur Verfügung !
Informationen zu Version 8 (Build History) (Ältere Build DL) (Version 8 - Video Tutorials) (Handbuch v8) (V8 Video Showcases)
No license User dürfen keine E Mail, Skype, Msn oder sonstige Adressen veröffentlichen.
Topic: AMERICAN AUDIO STAMMTISCH (Setup, Lösungen, Fixes, Probleme, etc.) - Page: 31
Moin moin,

ich habe von der VMS 4 auf die 5 umgestellt. Die VMS reagiert aber es wird nichts ausgegeben. Output LEDs bleiben dunkel, auf dem Ausgang kommt nichts an.
Alle vier Kanäle stehen auf USB.

Habt ihr eine Idee?

Danke und Gruß Magic

Posted Fri 12 Jan 18 @ 7:14 pm
Mir fällt jetzt so auch nichts direkt ein,ausser vielleicht das der Asiotreiber nicht richtig reagiert /arbeitet.
Hast du denn die AA VMS 5 an dem USB Port hängen an dem sie auch bei der Einrichtung und Installation des Asiotreiber und Controller hIng ?
Bei den VMS Controllern werden die Treiber USB Portberzogen installiert,das heisst der Controller funktioniert nur dann richtig ,wenn er an dem USB Port hängt wo er eingerichtet wurde.
Hängst du ihn aber an einen anderen USB Port dann funktioniert er nicht bzw.wird er nicht richtig erkannt.

Da du ja 2x VMS Controller (VMS 4 + VMS 5) nutzt weiss ich nicht ob sich da eventuell auch was gegenseitig stört oder nicht. DenJe es ehr nicht weil der Asiotreiber 1.25 für alle VMS Geräte passt.

Eventuell nochmal neu die Controller einrichten .
Wie das funktioniert ohne VDJ zu löschen,keine Ahnung.
Falls du nochmal VDJ löscht,dann am besten vorher alle VDJ Ordner unter Programme und Eigene Dateien sichern,sowie auch die VDJ Database XML .

Warte mal noch kurz ab ob jemand das genaz weiss wie man den Controller ohne VDJ zu löschen neu installiert.

Hier gibt es noch eine Einrichtungsguide zur VMS 5:
http://virtualdj.com/manuals/hardware/americanaudio/vms5/index.html
Mfg,Dirk

Posted Sat 13 Jan 18 @ 6:55 am
Hallo zusammen,

mittlerweile bekomme ich zwar Signal auf die VMS5 aber über verkehrte Decks. Also Deck 1 zeigt Output wenn ich Regler zwei hochmache, Deck 2 bei Regler drei. Was ist hier schief?

Der ASIO Treiber ist auf der 1.25.

Danke vorab

Magic

Posted Fri 19 Jan 18 @ 6:30 pm

Posted Fri 19 Jan 18 @ 6:41 pm
Supi, passt vielen Dank.

Posted Fri 19 Jan 18 @ 7:29 pm
ZinsmanPRO InfinityMember since 2017
humpyd wrote :
Hi All, VMS 5 hat ein Pre und Post Funktion , rechte CUE festhalten VMS5 Einschalten (ohne Pc), VMS5 abschalten
pc starten, VMS5 Einschalten , Bass,Mid,Tre, sind Aktive


Vielen Dank ... nach langer Lektüre der Forumsbeiträge war das schlussendlich die entscheidende und rettende Info!!!!

Posted Wed 07 Mar 18 @ 12:50 pm
PachNPRO InfinityMember since 2009
Oder einfach mal das Handbuch lesen...

Posted Wed 07 Mar 18 @ 2:24 pm
ZinsmanPRO InfinityMember since 2017
Genau .. weil da auch drinsteht, dass die VMS5 entgegen der Handbuchangabe nicht mit voreingestelltem Pre-EQ geliefert wird usw. aber is mir nu auch egal ... jetzt läuft's.

Posted Wed 07 Mar 18 @ 4:39 pm
PachNPRO InfinityMember since 2009
Vielleicht nicht, aber da steht bestimmt drin, wie man den Modus prüfen kann.
Dieser "Fehler" ist leider fast immer der Grund wenn was die VMS Geräte nicht so funktionieren wie erwartet.

Posted Thu 08 Mar 18 @ 7:45 am
ZinsmanPRO InfinityMember since 2017
Keine Ahnung wie das bei anderen VMS Geräten ist, hab mir nur eins gekauft ;-) und ebenfalls keine Ahnung warum ich mich für eine Danksagung rechtfertigen soll??? ...Und nur zur Info ... ich habe das Handbuch ausgiebig studiert und mich haarklein an die Anweisungen gehalten. Das war offensichtlich mein "Fehler", denn darin fehlt nunmal die entscheidende Information aber wie in jedem Forum findet sich immer mindestens einer, der alles besser weiß ... aber wie schon geschrieben: "EGAL" jetzt läuft es!
Punkt! Aus! Ende!

P.S.: Ich gehe mal stark davon aus, das jetzt nochwas ganz oberschlaues kommt, schon allein wegen des letzten Wortes zum Thema. Viel Vergnügen damit!

Posted Thu 08 Mar 18 @ 11:35 am
chaolaPRO InfinityMember since 2010
Hallo Zusammen,

nach langem Suchen im Stammtisch bin ich leider nicht fündig geworden.
Mein Problem:
Habe seit einigen Jahren einen Mac Mini der mit meiner VMS5 mehr oder weniger tadellos zusammenspielt. Das der Sound mit unter beim Start von vj8 verzerrt klingt und nach einem Neustart der Konsole ohne Probleme weiter läuft, ist nicht so tragisch. Vielleicht hat ja einer ne Idee dazu, dass dann und wann beim mixen der pitch des laufendem deck wahllos bis zum Anschlag springt, obwohl man gerade am anderen deck arbeitet. Was dann zu komischen Gesichtern beim tanzenden Volk führt..
Was aber gar nicht funktioniert ist, dass nach dem update von "el capitan" auf "high Sierra" alle Titel stark ruckeln. Nicht nur akustisch sondern auch optisch. In den audioeigenschaften von VJ 8 steht hinter jedem der 4 decks, wo die Soundkarten zugewiesen werden die "samplingrate" und "Fehler" im Wechsel anstelle von "verwenden".
Bei " el capitan" gab es nur die am Anfang genannten Probleme. Die tracks liefen dennoch alle fehlerfrei.

Ich habe keine Ahnung woran es liegt bzw wie ich das Problem lösen kann.
Vlt liegt es ja an der Firmware. Ich weiss aber auch nicht, wie ich die Firmware updaten kann, ohne die Konsole einzuschicken

Ich wäre euch für jede erdenkliche Hilfe dankbar.

Posted Tue 01 May 18 @ 7:57 pm
Hier hatte doch jemand die VMS2 so auf den 2x USB Midilog gemappt,das wenn man auf Analog (Externer Eingang) umschaltet dann eine leere MP3 in das jeweilige Deck geladen wird?

Weiss jemand noch die Mapping Befehle dafür ?

Danke im Vorraus

mfg,Dirk

Posted Sun 10 Mar 19 @ 12:38 pm
Hallo Dirk,
im VMS 5 Mapping ist standardmäßing USB_MIDILOG so gemappt: "down ? mute on : mute off" --- vielleicht hilft dir das ja, ansonsten funktioniert einfach "unload" um das Deck zu leeren...

Posted Sat 30 Mar 19 @ 6:15 pm
Dankeschön, werde mal schauen ob ich das so gebrauchen kann.Ich probiere es die Tage mal aus.

Hatte jetzt nicht bei meiner VMS 2 geschaut ob das da so auch schon im Standartmapping hinterlegt /gemappt ist.

Posted Sat 30 Mar 19 @ 9:13 pm

Posted Sun 31 Mar 19 @ 6:27 am
Page : [<<] [<]