Forum: German Forum

Das Forum für alle deutschsprachigen Benutzer und DJs!

Bitte beachtet unsere Foren Regeln! Wissenswertes für Einsteiger und Profis findet ihr hier, im deutschsprachigen Wiki! Hier findet Ihr die häufigsten Themen und Hardware Stammtische direkt verlinkt. Bei technischen Problemen, steht Euch auch der deutschsprachige Support für VirtualDJ zur Verfügung !
Informationen zu Version 8 (Build History) (Ältere Build DL) (Version 8 - Video Tutorials) (Handbuch v8) (V8 Video Showcases)
No license User dürfen keine E Mail, Skype, Msn oder sonstige Adressen veröffentlichen.
Topic: AMERICAN AUDIO STAMMTISCH (Setup, Lösungen, Fixes, Probleme, etc.) - Page: 2

This part of topic is old and might contain outdated or incorrect information

Also ich hab die 7er pro version und alles so eingestellt wie du es im forum beschrieben hast

Posted Sun 28 Jul 13 @ 5:05 am
jakovskiPRO InfinityStaffMember since 2006
Sei doch bitte so nett und registriere Deine Version von VDJ unter 'My Account' durch Eingabe der Seriennummer. Du wirst sicher Verständnis dafür haben das hier im Herstellerforum eine Registrierung obligatorisch ist.

Außerdem erhältst Du durch die Registrierung Zugang zu allen Updates, Skins und vielen Extras für Deine Version von VDJ.

Unter Umständen hast Du eine Version 7 die den Controller einfach noch nicht kennt.

Gruß, Heiko

Posted Sun 28 Jul 13 @ 5:07 am
RobRoyPRO InfinitySenior staffMember since 2012
schau mal unter config/ Info welche Versionsnummer das genau ist.

Posted Sun 28 Jul 13 @ 5:46 am
so hab meine version jetzt registriert hab mir auch gerade die aktuelle le version geladen

Posted Sun 28 Jul 13 @ 5:55 am
jakovskiPRO InfinityStaffMember since 2006
DJ D-CORE wrote :
Also ich hab die 7er pro version und alles so eingestellt wie du es im forum beschrieben hast


Du solltest aber Deine Pro Full Version registrieren - die Einstellungen die Du angesprochen hast gibt es in der LE gar nicht.

Gruß, Heiko

Posted Sun 28 Jul 13 @ 6:05 am
Sorry hatte mich geirrt habe die le version diese kann ich ja 20 tage als pro nutzen wenn das richtig ist

Posted Sun 28 Jul 13 @ 6:08 am
Könnt ihr mir nun helfen oder nicht hab es erneut versucht und die musik fällt immer noch aus liegt es nun am asio traiber oder an meinen einstellungen hab auch diesen freaze und die balken am vms bleiben stehen

Posted Sun 28 Jul 13 @ 8:12 am
RobRoyPRO InfinitySenior staffMember since 2012
sag mir doch jetzt bitte genau wie und wo du welche Einstellungen gemacht hast, da es verschiedene Möglichkeiten gibt, die VMS zu konfigurieren..

Posted Sun 28 Jul 13 @ 8:46 am
Hallo!

Ich muss leider wieder auf meinen Eintrag vom 21.07.2013 (eine Seite vorher ;-) ) zurückkommen.
Dachte zunächst mein Problem wäre mit der neuen Version für meinen Mac behoben, ist es aber leider nicht! Muss mich wohl in meiner Euphorie verhört haben...das kratzen/knacken ist leider bei den Aufnahmen (VDJ intern) immernoch überdeutlich zu hören... Und ich werde wirklich verrückt! Hab jetzt auch mal alle Einstellungen was Latenz und die gesamte Performance Einstellung bei VDJ angeht in allen Variationen durchprobiert...
Hier gibt es mal mehr, mal weniger Störgeräusche, aber weg sind sie nie... Wenn ich zwischen Mac und VMS4.1 einen USB Hub 2.0 hänge sind zunächst keine Störgeräusche zu hören, bis nach ca. 8-10 Min sehr starkes Kratzen/Überschlagen der Musik für ca. 30 Sek. auftritt!

Zudem hat VDJ bzw. Aussetzer, sei es ein kurzes Springen des Tracks z. B. beim Wechsel von Deck 1 zu Deck 3 oder dass andere Funktionen der VMS 4.1 einfach mal streiken...
Irgendwie finde ich dass man von einem 2000 € Mac, ner 400 € VMS 4.1 und nem 180 € DJ Programm verlangen kann dass es einfach recht fehlerfrei funktioniert :-(

Aber vielleicht liegt´s irgendwie an meinem technischen Verständnis...

Also, ich wäre wirklich froh ihr könntet mir bei meinem Problem(en) diesbezüglich helfen...

Danke schonmal im Voraus!

Gruß

Schnappi

Posted Tue 03 Sep 13 @ 4:43 pm
Ich hab auch mal ein Beispiel aufgenommen, wie kann ich das hier hochladen?

Posted Wed 04 Sep 13 @ 3:11 am
RobRoyPRO InfinitySenior staffMember since 2012
hast du die möglichkeit die vms mal an einem windowsrechner zu testen. wäre interessant ob es ein problem ist, was vom mac her rührt oder von der vms...

Posted Wed 04 Sep 13 @ 3:26 am
Hey RobRoy!

Erst mal danke für deine Antwort! Hatte das Problem vorher an meinem Windows Rechner eben nicht...erst seit dem ich gedacht habe: Tust dir mal was gutes mit einem schönen Mac :-(

Hier mal die zwei Beispiele:

Nr. 1: VMS4.1 ohne USB Hub am Mac, Performance Latenz ist auf "Auto" gestellt:

https://dl.dropboxusercontent.com/u/26896902/TestVDJ3.wav


Nr. 2: USB Hub 2.0 dazwischen gesteckt, funktioniert zunächst super und dann nach ca. acht Minuten:

https://dl.dropboxusercontent.com/u/26896902/TestVDJ.wav


Hab noch ein Beispiel, da hab ich die Latenz mal auf 2048 (46ms) hochgeschraubt, da sind die Geräusche etwas besser...

https://dl.dropboxusercontent.com/u/26896902/TestVDJ2.wav

Posted Wed 04 Sep 13 @ 3:45 am
RobRoyPRO InfinitySenior staffMember since 2012

Posted Wed 04 Sep 13 @ 4:03 am
Ja, ich denke das stimmt alles soweit bei mir!

Das sind zur Zeit meine Einstellungen in der VDJ Config:





Nehme ich jetzt den Record Loopback raus, ist die Aufnahme sauber, allerdings kann ich natürlich so nicht die einzelnen Kanäle Faden, sondern es werden alle gleichzeitig aufgenommen...

Posted Wed 04 Sep 13 @ 6:58 am
RobRoyPRO InfinitySenior staffMember since 2012

Posted Wed 04 Sep 13 @ 9:55 am
Wenn die externe Aufnahme nicht unbedingt MP3 sein muss könntest du auch einen Minidisc Player/Recorder dir kaufen,
die gibt es oft schon im sehr guten Zustand im An/und Verkauf ab 25,- € aufwärts.

Nutze selber 2.Stck Minidisc zum aufnehmen,einmal ein Sony MDJE 520 (25,-€)
und einen pitchbaren Denon DN M2000 R (60,-€) den ich auch als Zuspieler zum Auflegen mit MD`s verwende.

mfg,Dirk

Posted Wed 04 Sep 13 @ 10:58 am
Ok, danke für die Tips, aber mich ärgert es einfach dass es nicht läuft! Zumal ich wirklich schon genug Geld ausgegeben habe...
Aber ich bin mit meinem Latein am Ende und wenn sonst niemand eine Idee hat, wird mir nicht viel mehr übrig bleiben :-I

Posted Wed 04 Sep 13 @ 12:21 pm
RobRoyPRO InfinitySenior staffMember since 2012

Posted Wed 04 Sep 13 @ 12:32 pm
Nutzt hier jemand einen American Audio Controller wie die VMS2/VMS 4.1 mit einem Notebook/ PC mit AMD Chipsatz,
wollte mal nachfragen und wissen ob das funktioniert oder ob American Audio kein AMD supportet.

mfg,dirk

Posted Thu 19 Sep 13 @ 7:33 am
DJTomkaPRO InfinityMember since 2007
ich hatte die VMS 2 für ca. 5 Monate und keine Probleme mit Vista 32 bit und AMD Prozessor

hoffe das hilft dir weiter

Posted Thu 19 Sep 13 @ 7:51 am
Page : [<<] [<] [>] [>>]
7%