Forum: German Forum

Das Forum für alle deutschsprachigen Benutzer und DJs!

Bitte beachtet unsere Foren Regeln! Wissenswertes für Einsteiger und Profis findet ihr hier, im deutschsprachigen Wiki! Hier findet Ihr die häufigsten Themen und Hardware Stammtische direkt verlinkt. Bei technischen Problemen, steht Euch auch der deutschsprachige Support für VirtualDJ zur Verfügung !
Informationen zu Version 8 (Build History) (Ältere Build DL) (Version 8 - Video Tutorials) (Handbuch v8) (V8 Video Showcases)
No license User dürfen keine E Mail, Skype, Msn oder sonstige Adressen veröffentlichen.
Topic: VMS4 als Soundkarte verwenden
Hey,

benutze mein AA VMS4 als Soundkarte für den PC weil dort der Sound besser ist.
Läuft alles bis jetzt nur das Problem ist, das irgendwie nur Sound durch den Windows Media Player kommt...
YouTube kommt kein Sound genau so wie Winamp dort kommt auch kein Sound.

Weiß einer wieso ?

Mfg

€: VMS4 ist bei Sounds als Standard gesetzt!

Posted Mon 04 Feb 13 @ 2:17 pm
RobRoyPRO InfinitySenior staffMember since 2012
Werden die Windows Systemsounds über die VMS wiedergegeben..?

Posted Mon 04 Feb 13 @ 3:33 pm
PachNPRO InfinityMember since 2009
Also wenn über den MediaPlayer Sound kommt, dann sollte es im Browser auch tun.
Habe erst vor 2 Tagen selbst damit rumexperimentiert.
Hast du denn, nachdem du die VMS als Standard eingestellt hast, mal den Browser geschlossen und wieder geöffnet?

Ich nutze schon einige Jahre kein Winamp mehr, aber ich meine mich erinnern zu können, dass man dort im Programm in den Einstellungen
die Soundkarte auswählen konnte.

Ich habe bei mir das Problem, dass zwar so Sound aus der VMS kommt, aber beim VLC leider nicht. Oder ich bin zu doof das einzustellen.


Wenn du in der Systemsteuerung - Audio Geräte, die Konfiguration der VMS anschaust, wied sie da als 5.1 oder als 7.1 Karte erkannt?
Bei mir war es erst so, dass sie als 5.1 Karte erkannt wurde und der Sound nur über die "Rear" Speaker raus ging. Somit habe ich im Browser auch nichts gehört, da ja dort nur "normaler" Stereosound rauskommt.
Am Folgetag wurde sie jedoch als 7.1 Karte erkannt (warum? Keine Ahnung) und auf einmal ging alles.

Posted Tue 05 Feb 13 @ 3:08 am
nutze Win7, bei Wiedergabe Geräte steht nix von 5.1 oder 7.1 dort steht nur

Lautsprecher
2- VMS4 AUDIO MIDI Device
Standardgerät

Bekomme Sound nun durch Winamp.
Aber Chrome gibt mir immer och kein Sound durch, das is mein letztes Problem das noch nicht gelöst ist -.-"

Hier mal nen Bild





€: Jo diie Windows Sound werden über das VMS4 wiedergegeben...
z.B wenn ich in ein Ordnder gehe usw.

Posted Tue 05 Feb 13 @ 8:26 am
RobRoyPRO InfinitySenior staffMember since 2012
Wenn die Win Systemklänge über die SK der VMS wiedergibt, dann ist die VMS zumindest die ofizielle Win SK. Kommt jetzt nur noch darauf an, ob du bei Sounds oder Kommunikation noch was einstellen kannst, bzw. oder die Asio/ WDM Treiber Probleme machen...

Posted Tue 05 Feb 13 @ 8:57 am
dort is alles ok, gibt aber nix raus also an TOn bei Chrome

Posted Tue 05 Feb 13 @ 9:23 am
PachNPRO InfinityMember since 2009
Teste es versuchshalber mal mit dem Opera. Den hatte ich genutzt und ging wunderbar.

Posted Tue 05 Feb 13 @ 10:04 am
bei FireFox bekomme ich Ton nur bei Chrome nicht^^
ka woran das liegt

Posted Tue 05 Feb 13 @ 10:07 am
PachNPRO InfinityMember since 2009
Deinstalliere und Installiere mal das Flashplugin vom Chrome neu.

Edit: Und wenn das nicht hilft, dann zieh einfach mal die Lautstärke eines Youtube Videos im Video plugin runter und wieder hoch.
Hilft das auch nicht, dann spiele mal ein Video ab, gehe rechts unten bei der Uhr auf dein Lautsprechersymbol, öffne den Mixer und schau ob dort ein extra Regler für Chrome da ist und dieser auch hochgezogen ist.

Posted Tue 05 Feb 13 @ 10:15 am
Das Problem habe ich auch mit den sound
mein VMS4.1 ist mit USB an geschlossen aber über youtube kommt sein sound obwoll ich Opera nutze

kann mir da jemand helfen das der sound von youtube auch über den USB anschuss leuft

Posted Thu 17 May 18 @ 6:14 pm
Also,

als erstes ist der Thread über 5 Jahre alt.
Da ändert sich so einiges, auch in den Browsern.

Zweitens, welche VDJ Version

Drittens, wie lange funktioniert bei dir VDJ in Verbindung mit dem Controller?
Zeit in Stunden, oder Minuten, bitte.

Posted Thu 17 May 18 @ 6:36 pm
Ähm....da es bei der Frage ja eigentlich nicht so direkt um VDJ geht, wäre es nicht besser, die Frage im AA-Forum zu stellen ?

Posted Fri 18 May 18 @ 6:29 am