Forum: Dutch Forum

Welkom op het Nederlandstalig forum van VirtualDJ!

Maak gebruik van de zoekfunctie voor je een nieuw onderwerp start en gelieve je ook aan dat onderwerp te houden.
Topic: Krakend geluid door de boxen en koptelefoon. En welke configuratie moet ik hanteren??
joy27Home userMember since 2012
Hallo!

Ik heb sinds enkele weken een nieuwe Behringer BCD 3000, maar het grootste probleem is dat het geluid al vanaf dag één kraakt!
Ik ben echt al ten einde raad, aangezien ik weken lang op Internet speur naar het probleem.

Tevens weet ik niet goed wat ik bij "Advanced Config" moet ik selecteren.

Ik gebruik alleen de BCD 3000, 2 boxjes naast mn beeldscherm, en koptelefoon. Verder staat de Control Panel en de Asio op mn computer.
In de pc het volgende: Intel Core 2 duo, 6300 @ 1.86ghz, 2 gb ram, en Windows 7 Ultimate


Nu heb ik wel een oude geluidskaart. Een Creative Soundblaster Audigy (1 dus). Kan dat het zijn?
Alle drivers van mn PC, geluidskaart, moederbord etc zijn up to date.

In mijn ogen heb ik alles netjes stap voor stap geïnstalleerd en ben ik niet niks vergeten.
Anderen mensen zijn al langs geweest, maar weten het probleem ook niet. En zelf heb ik er de ballen verstand van.

Wie weet het gekraak kan zijn?? Alleen met de juiste configuratie (input, output) zou ik al blij zijn..

Je krijgt er een krat bier voor terug hehe

Bedankt!


Posted Mon 09 Apr 12 @ 5:46 am
Dozo10PRO InfinityMember since 2011
vanaf dag 1 kraken ?
kan je de diverse componenten ertussen uit halen om uit te sluiten wat er nou psies het kraken veroorzaakt ?
Omschrijf het gekraak, of euh is de hele boel niet geaard ? ( dat kan n.l. ook lekker kraken )


settings:
Set BCD3000 control panel to - STANDARD
In VDJ select : Advanced Configuration
Master BCD3000 ASIO Outputs 1 & 2
Headphone BCD3000 ASIO Outputs 3 & 4

http://www.virtualdj.com/forums/150983/Hardware_Technical_Support/Behringer_BCD_3000.html

daar staat de info over de settings en ook nog wat over een driver versie....


die kist bier , .... maak maar over naar mijn paypal account ;)


Posted Mon 09 Apr 12 @ 7:30 am
Van de meeste controllers zijn die gegevens in de Wiki terug te vinden. Niets nieuws (Dozo heeft de goede instellingen al gepost):
http://www.virtualdj.com/wiki/BCD3000.html
Sluit dan wel je speakers aan op de BCD3000, want er komt geen spat geluid meer uit je Creative kaart....

Posted Mon 09 Apr 12 @ 12:29 pm
joy27Home userMember since 2012
Dozo10: Ja ik hoorde al op de 1e dag gekraak. De 1e x toen ik de koptelefoon aansloot. Nu begint het gekraak zachtjes, en wordt t snel heviger. Moeilijk te omschrijven. Als ik bij de Settings wederom op Apply klik, herstelde het geluid weer normaal maar komt t weer terug.

Ik heb een andere koptelefoon gebruikt, maar daar dan hoor ik ook gekraak. Maar dus ook zonder koptelefoon heb ik gekraak gehoord.

Nu heb ik dus instellingen gebruikt die je hier hebt gepost.

Nu heb ik afgelopen dagen wel druk geweest en heb ik niet veel kunnen testen, maar hoor nu geen gekraak. Als ik de groene stekker van mn 2.1 boxjes, gewoon via de SB Audigy kaart doe, achter mn PC, dan krijg ik alleen geluid via de koptelefoon.

Martin Fours: Waarschijnlijk een hele domme vraag ;), Maar bedoel je de groene stekker van mn boxjes in mn Behringer, achterin, (master L/R)? Dit lijkt me onwaarschijnlijk? Als ik dat doe, dan krijg ik alleen geluid uit mn linker box, rechts zeer zacht met een ruis + mn koptelefoon..

Als ik de mn gewoon in mn slot doe van de SB Audigy van in mn PC dan hoor ik alleen geluid door de koptelefoon.

Ik heb ff een screen gemaakt van mn overige instellingen:

http://oi44.tinypic.com/eqtoih.jpg Nu heb ik ook vooral geen idee welke instellingen ik bij de Asio moet hanteren. Nu geeft ie daar ook een foutmelding aan. Als mogelijk oplossing staat er: Disable System sounds on control panel, deactivate unjused in and outputs, too old of new audio drivers. Heb alles al nagelopen.

Sorry als het allemaal verwarrend is maar begrijp er gewoon geen *** (edit mod onnodig taalbegruik) van! ;)

Mvg



Posted Thu 12 Apr 12 @ 6:01 am
joy27Home userMember since 2012
Gisteren trouwens de Behringer aangesloten bij een vriend die met een versterker (die ik niet heb), en een zeer goede geluidskaart werkt. Helaas bij hem hetzelfde gekraak.

Posted Fri 13 Apr 12 @ 2:43 am
Moest er nog ff m'n gedachten over laten gaan: wat er sowieso fout gaat is dat de SB geen ASIO-compatible kaart is en de Behringer juist wel. Het is een bekend feit dat dat niet samen kan werken. Daar komt je laatste foutmelding dan ook vandaan, verwacht ik.
Er zijn dan 3 opties over:
- De SB eruit (dus ook fysiek verwijderen) en de BCD3000 onder ASIO laten draaien
- De Behringer proberen te laten werken met WDM-drivers ipv ASIO.
- De ASIO-drivers verwijderen en ASIO4All installeren. Is niet echt een goede oplossing omdat ASIO4All geen echte ASIO-driver is maar een emulator. Voordeel is dat je dan ook de SB-kaart onder ASIO4All kunt laten werken.

Kraakt de zaak dan nog, dan kun je de buffergrootte in ASIO4ALL vergroten. Hier wordt de reactietijd van de kaarten wel wat langer van maar voorkomt dat de buffer niet snel genoeg wordt gevuld.

Posted Fri 13 Apr 12 @ 3:12 am
joy27 wrote :

Martin Fours: Waarschijnlijk een hele domme vraag ;), Maar bedoel je de groene stekker van mn boxjes in mn Behringer, achterin, (master L/R)? Dit lijkt me onwaarschijnlijk? Als ik dat doe, dan krijg ik alleen geluid uit mn linker box, rechts zeer zacht met een ruis + mn koptelefoon..


Dozo10 wrote :

Master BCD3000 ASIO Outputs 1 & 2
Headphone BCD3000 ASIO Outputs 3 & 4


Dat is dus niet onwaarschijnlijk omdat je hierboven kunt zien dat de uitgangen van de BCD3000 zijn gekozen. Maar als je de problemen hebt die je hierboven meldt, is er misschien meer aan de hand dan een instellingsfout. Probeer hem eens te testen bij iemand die er ook mee werkt (als dat lukt. In mijn omgeving werkt ook niemand met dat ding) en waar het wel goed gaat. (De leverancier?)

Posted Fri 13 Apr 12 @ 3:16 am
rudjewLE userMember since 2017
Zoals ik het lees denk ik eigenlijk nu alleen maar aan 1 ding. Je latency. Hoe staat deze. Is dit een lage of een hoge latency. Hoe hoger je latency hoe minder kans op haperen, kraken en storen. hoe lager hoe groter de kans hierop.

Posted Wed 15 Aug 18 @ 2:26 pm
rudjewLE userMember since 2017
Dat zal inderdaad je probleem zijn. Rechts boven in je scherm zie je een knopje "config". Dan klik je op het tabblad "performance" en daar zie je een dropdown menuutje waarnaast "latance" staat.

Selecteer nu steeds een andere waarde uit het dropdown menuutje totdat alles goed werkt.

Posted Wed 15 Aug 18 @ 2:26 pm
Beste Ruud,

je reageert op een post uit 2012. Die is inmiddels wel opgelost.

Posted Wed 22 Aug 18 @ 11:17 am