Forum: Italian Forum

Il Forum Ufficiale Italiano dedicato a VirtualDJ
Il Forum Ufficiale Italiano dedicato a VirtualDJ e all'hardware compatibile. - Ai nuovi utenti è consigliata la lettura molto accurata delle regole del forum ed è gradita una piccola presentazione. Fate Post costruttivi e lasciate ai moderatori l'ingrato compito di far rispettare un minimo d'ordine. In caso di problemi o errori di protezione contattate l'assistenza tecnica italiana.
Ricordiamo la possibilità di acquistare la licenza PRO anche solo per un Mese, per testare completamente le infinite possibilità di mixaggio audio & video CLICCANDO QUI Ricordiamo ai "no license user" che non è permesso lo scambio di indirizzi Email, Facebook, Msn, Skype, MySpace e ogni altro tipo di contatto personale.
Alcuni topic specifici con spiegazioni tecniche sono riservati esclusivamente agli utenti con una regolare licenza PRO.
Topic: problema con hercules dj console rmx
ciao, innanzi tutto chiedo scusa per il disturbo nel caso questo problema fosse già statorisolto in questo forum ma non l'ho trovato. comunque ho installato virtual dj, senza che mi venisse chiesto di collegare la console...ma va beh...quando apro il programma mi viene scritto error in the sound driver e non parte il play...vado nelle configurazioni del programma, provo virtual dj pro per 20 giorni e riesco a cambiare le impostazioni.
fatto sta che la console funziona se metto come scheda audio quella del mio mac e senza funzione di preascolto...mentre se seleziono la scheda audio della dj console rmx mi da errore non funziona. help!! grazie in anticipo e scusate di nuovo il disturbo....

Posted Sat 23 Apr 11 @ 5:00 am
moramaxPRO InfinitySenior staffMember since 2005
Prova ad installare gli ultimi driver Hercules disponibili:

Mac OS X driver package for DJ Console Series - Version 2.47

http://ts.hercules.com/it/index.php?pg=view_files&gid=17&fid=62&pid=215&cid=1

dovresti risolvere.

ps: se sei inoltre interessato a Virtualdj pro full ti informa che la versione che stai provando è la versione 5 ormai obsoleta. La versione attuale che eventualmente andrai ad aggiornare ad un prezzo scontatissimo è la più performante versione 7.0.3. Puoi testarla usando la versione home free che ti permette di usare tutte funzionalità pro per 10 minuti a sessione:

http://www.virtualdj.com/download/free.html

Posted Sat 23 Apr 11 @ 6:16 am
pochitodjPRO InfinityModeratorMember since 2007

Posted Sat 23 Apr 11 @ 6:26 am
fatto, installato driver nuovi...ora il play funziona ma....tutto tace...cioè in uscita non ho nessun suono...e dire che nelle preferenze di sistema sembra configurato tutto bene!! selezionando la scheda audio del computer riesco a sentire, sempre senza preascolto, mentre con la scheda audio della rmx non si sente nulla! tenendo presente che vorrei sentire il mix dalle casse del mac... dove sbaglio?? grazie mille comunque per i consigli di prima!

Posted Sat 23 Apr 11 @ 8:07 am
pochitodjPRO InfinityModeratorMember since 2007
Entrte none
Yscite headphones
Scheda la rmx in modalita' asio
Metti cosi in configurazione audio, poi ovviamente per sentire il master dvi collegare le casse a la rmx, altrimenti se vuoi usare gli altoparlanti del notebook devi usare una configurzione avanzata, che penso sia possibile fare visto che stai utilizzando la pro in prova, ma ricordati scaduti i 20 gg torna tutto come prima ossi a la limited

Posted Sat 23 Apr 11 @ 9:31 am
matte27PRO InfinityMember since 2010
solo una precisazione...i driver asio per mac non esistono...
e con la LE 5.2 non si possono fare config avanzate

Posted Sat 23 Apr 11 @ 12:44 pm
o raga mi si e rotto il cd come facio a scaricare il sftwer

Posted Fri 26 Oct 12 @ 8:08 am
ciocePRO InfinityMember since 2004

Posted Fri 26 Oct 12 @ 8:09 am
dr.sendoh wrote :
fatto, installato driver nuovi...ora il play funziona ma....tutto tace...cioè in uscita non ho nessun suono...e dire che nelle preferenze di sistema sembra configurato tutto bene!! selezionando la scheda audio del computer riesco a sentire, sempre senza preascolto, mentre con la scheda audio della rmx non si sente nulla! tenendo presente che vorrei sentire il mix dalle casse del mac... dove sbaglio?? grazie mille comunque per i consigli di prima!

Ho avuto anche io il tuo problema e non sono riuscito a venirne a capo, se la console è in garanzia sei a posto perchè te la sostituiscono, in caso contrario sei fregato, probabilmente è partita la scheda audio della console e non ti conviene mandarla in assistenza perchè la devi spedire in Francia. Io ho risolto vendendola così com'era per 50 € e ho comprato un Denon MC6000 che è di un altro livello. Per quel che mi riguarda, mai più Hercules.

Posted Tue 30 Oct 12 @ 5:08 am
dadosssHome userMember since 2014
ciao io ho appena acquistato una consolle rmx ho installato tutti i driver ecc. lo collegata al pc non avendo due casse esterne uso il pc come cassa e successivamento ho collegato le cuffie adesso e' sorto un problema che la consolle funziona ma la canzone nelle cuffie la funzione di pre ascolto non funziona e' come se le cuffie non le leggesse proprio come se non ci fossero proprio ho provato in tutti i modi ma niente se potete aiutarmi mi fareste un grande piacere grazie

Posted Tue 05 Aug 14 @ 2:53 am
Buongiorno ragazzi , l'altro ieri ho rispolverato la mia console dj rmx custodita in apposita valigetta e messa dentro un armadio . Cerco il cd per poter trovare i driver ma non lo trovo . allora cerco wualche driver su internet.. Istallo i driver (2016) collego la console ma la console non smette di lampeggiare istallo virtual dj e mi dice che non rileva la console .. Allora credo siano problemi di driver .. E trovo i driver del (2014)... Reistallo ma la console continua sempre a lampeggiare... E il pc me la rileva sempre come dispositivo sconosciuto ... A questo punto smonto la console e vedo delle saldature nella scheda audio che non mi piacciono tanto... Porto la scheda audio da un caro amico facendo risaldare ... Arrivo a casa reistallo ma ancora nulla ... La console viene rilevata come dispositivo sconosciuto e continua a lampeggiare .
La console é stata usata sempre in un unico pc (usata una decina di volte e conservata in armadio ) lunica differenza e che prima la usavo nello stesso pc con windos vista adesso invece nello stesso pc ho windows 7 ... Spero mi aiutiate a risolvere il problema grazie .

Posted Sat 13 Jan 18 @ 9:34 am
moramaxPRO InfinitySenior staffMember since 2005
questo è un problema molto comune che spesso avviene a causa ad un problema di timing delle nuove porte usb.
Ti conviene provare a collegare la console ad un HUB usb 2.0 alimentato....spesso questa operazione risolve il problema.

Posted Sat 13 Jan 18 @ 12:34 pm
Ciao Moramax. Scusa la mia "ignoranza" non capisco perchè dovrei usare un hub , ho sempre usato la console con stesso pc e ha sempre funzionanato ho solamene cambiato il sistema operativo da vista a windows 7 ... Quando collego la console per fare istallare i driver (con la schermata dove dice "Perfavore collega tutti i dispositivi dj hercules che desideri istallare" ) non succede nulla ... Grazie in anticipo.

Posted Mon 15 Jan 18 @ 9:58 am
moramaxPRO InfinitySenior staffMember since 2005
bhe che hai sempre utilizzato lo stesso pc lo so ora....
comunque la stessa Hercules suggerisce con tale console di utilizzare un hub usb alimentato in caso di non inizializzazione della stessa.
Il fatto che hai cambiato sistema operativo, non è detto che i drivers utilizzati siano i medesimi per cui le stesse condizioni e il fatto che la console non reagisce alla connessione usb mi da da pensare.
Per cui ti converrebbe provare a collegare la console ad un altro pc (se ha i la possibilità) per escludere il problema hardware della console.
Comunque il lampeggio dei led dei tasti potrebbe anche indicare una corruzione del firmware (se ricordo bene nel sito Hercules esiste anche la procedura di recovering manuale). Infatti il driver hercules aggiorna automaticamente anche il firmware della console (se necessario)...talvolta (raramente) con tale console capita che l'aggiornamento non va a buon fine ..quindi il corrompendo il firmware.
Per cui facendo un sunto della storia io tin consiglio di procedere in questi termini:

1) verificare se il problema sussiste su un'altro/i pc
2) comunque provare con hub alimentato 2,0 se ne hai la possibilità
3) provare l'operazione di recupero del firmware.



Posted Mon 15 Jan 18 @ 2:14 pm
Ho verificato in 4 pc ... la console la rileva come dispositivo sconociuto e continua a lampeggiare... per aggiornamento fiwmare che intendi ? Comuqnue facendo prove di istallazione a gogogo ho notato che quando vado in tutti i programmi cartella hercules/audiodj risulta vuota ....

Posted Mon 15 Jan 18 @ 4:49 pm
moramaxPRO InfinitySenior staffMember since 2005

Posted Mon 15 Jan 18 @ 9:43 pm